Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать подпрограмму f(x), которая вычисляет значение по следующей формуле: f(x)=x^3 - sinx. Построить таблицу значений функций для отрезка [a;b]

10-11 класс

с шагом h.

Salamon05 10 марта 2014 г., 8:37:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Homy
10 марта 2014 г., 10:02:25 (10 лет назад)

for( x = a;  x <= b; x += h ) printf( "%f => %f\n", x, x*x*x - sin(x) );

Ответить

Другие вопросы из категории

СРОЧНО НУЖНО!!!!!! 50 балов

сколько различных решений имеет уравнение
J и не K и L и не M и (N или не N)=0
где J,K,L,M,N-логические переменные

В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите количество символов в сообщении, если информационный объем

сообщения в этой кодировке равен 160 бит.

Была получена телеграмма: «Встречайте, вагон 7». Известно, что в составе поезда 16 вагонов. Какое количество информа­ции было получено?

Сколько байт информации содержит сообщение объемом 0,25 Кбайт? В ответе укажите одно число

Указать решение задач. Спасибо!

Написать процедуру присоединения стека S2 к S1.

Очень прошу,помогите.

Читайте также

Помогите написать программу на с++.

Напишите функцию, которая вычисляет значение ab. Числа a и b могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

помогите написать программы на паскале 1.вычислить произведение 3-х вводимых чисел которые меньше 20. 2. вывести на экран

количество четных и количество нечетных чисел в диапазоне от Х до У.



Вы находитесь на странице вопроса "Помогите написать подпрограмму f(x), которая вычисляет значение по следующей формуле: f(x)=x^3 - sinx. Построить таблицу значений функций для отрезка [a;b]", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.