Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задача в Паскаль.Операторы IF-else

5-9 класс

Просто составить,запутался в операторах

Nastya1998777 21 апр. 2014 г., 5:36:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adelya9911
21 апр. 2014 г., 7:06:12 (10 лет назад)

Program N;
var a: integer;

begin
write ('Введите целое число: ');
readln(a);
if a = 0 then writeln ('ноль') {если введённое число равно 0, то вывести соответствующее сообщение}
else if a = 1 then  {иначе если данное число равно 1, то вывести соответствующее сообщение}
writeln ('один')
else if a = 2 then writeln ('2')     {иначе если данное число-2, то вывести соответствующее сообщение}
else writeln ('неизвестное число');   {иначе число незивестное}
readln
end.

+ 0 -
Btanya56
21 апр. 2014 г., 8:28:46 (10 лет назад)

какая задача?

Ответить

Другие вопросы из категории

СРОЧНО!!! нужно найти ( можно в интернете) какая погода была в марте в москве! температура, давление, направление ветра и

облачность. с 1.03.13 до 31.03.13

задание написано в тетради по "информатике и икт", 7класс, Л.Босова,2011 года выпуска. на стр.61,№45!!!

заранее пасибо!!!

ПОЖАЛУЙСТА, ПОМОГИТЕ СРОЧНО С ИНФОРМАТИКОЙ)

Я ВООБЩЕ НЕ ПОНИМАЮ, ЧТО ЗДЕСЬ НУЖНО ДЕЛАТЬ.
ЭТО ОЧЕНЬ ВАЖНО. ПОЖАЛУЙСТА!

Читайте также

Имеется условный оператор:if D<>10 then writeln (‘ура!’) else writeln (‘плохо…’);Какими операторами его можно заменить?

Выберите несколько из 4 вариантов ответа:
1) if D=10 then writeln (‘ура!’) else writeln (‘плохо…’);
2) if not (D=10) then writeln (‘ура!’) else writeln (‘плохо…’);
3) if not (D<>10) then writeln (‘ура!’) else writeln (‘плохо…’);
4) if D=10 then writeln (‘плохо…’) else writeln (‘ура!’);

Program gg;var a,b,c,x1,x2,D:real;beginwriteln (ââåäèòå êîýôôèöèåíòû a,b,c);read (2,5,25);D:b*b-4*a*cif D>0 then begin x1:=(-5-sgrt(D))/2*a; x2:=

(-5+sgrt(D))/2*a; wtiteln (x1;x2);end else if D=0 then begin x1:=(-b)/2*a writeln (x1);end else write (ðåøåíèé íåò) end.


это задача на Паскале,нужно скопируйте и вставте её)в 4 строке ошибка какая?

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

пожалуйста помогитее

1)Дан условный оператор:
if a<5 and a>3 then c:=1
else c:=3
Какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение 3?

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)



Вы находитесь на странице вопроса "Задача в Паскаль.Операторы IF-else", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.