Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

максимальная длина двоичного кода,который может обрабатываться или передаваться процессором целиком

10-11 класс

Katerina1309200 03 сент. 2016 г., 1:20:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
14Анютка14
03 сент. 2016 г., 2:04:24 (7 лет назад)

64 вроде)))))))))) )))))))))))

Ответить

Другие вопросы из категории

Элементы массива А[i], состоящего из 20 элементов, получить по формуле 2*i^2-12*i+20 Написать программу, которая может: 1) вывести на экран все

элементы получившегося массива; 2) найти минимальный и максимальный элементы; 3) вывести на экран элементы массива в обратном порядке.

Записать на языке Pascal условие, которое является ИСТИННЫМ, когда а) каждое из чисел А и В больше 100; б) только одно из чисел А и В четное; в) хотя бы

одно из чисел А и В положительно; г) каждое из чисел А, В, С кратно трем; д) только одно из чисел А, В и С меньше 50; е) хотя бы одно из чисел А, В, С отрицательно.

Читайте также

Срочно ответить на все вопросы неполный ответы удалю как спам)спасибо 1.Что такое КЭШ-память?

а) память, в которой обрабатывается программа в данный момент времени;
б) память, в которой хранится информация после выключения компьютера;
в) сверхоперативная память для хранения часто используемых данных оперативной памятью;
г) память, в которой хранятся системные файлы операционной системы 2.Разрядность центрального процессора определяется? а)разрядностью шины управления б)наименованием процессора (80 286,80 386,8 486) в)разрядностью двоичного числа ,которое может быть обработано за один такт работы процессора г)тактовой частатой процессора 3.Системное программное обеспечение ПК делится на виды? а)программы пользователей и обучающие программы б)редакторы и системы обработки числовой информации в)операционные системы,операционные оболочки,драйверы и утилиты г)системы искусственного интеллекта,ИПС,СУБД и АСУ д)системное,специальное,прикладное 4.Контроллер предназначен? а)для передачи обрабатываемой информации б)для передачи адреса памяти или внешних устройств,к которым обращается процессор в)для передачи управляющих сигналов г)для преобразования информации ,поступающей от процессора,в соответствующие сигналы,управляющие работой устройств

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

Для передачи помехоустойчивых сообщений в алфавите, который содержит 16 различных символов, используется равномерный двоичный код. Этот код

удовлетворяет следующему свойству: в любом кодовом слове содержится четное количество единиц (возможно, ни одной). Какую наименьшую длину может иметь кодовое слово?



Вы находитесь на странице вопроса "максимальная длина двоичного кода,который может обрабатываться или передаваться процессором целиком", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.