Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

5-9 класс

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Roks24 30 апр. 2015 г., 5:48:20 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fills2008
30 апр. 2015 г., 7:36:41 (8 лет назад)

program red;
var a,b:integer;
begin
b:=0;
readln(a);
if a<10 then
begin
if a mod 2=0 then b:=1;
end;
if (a>=10) and (a<100) then
begin
if ((a div 10) mod 2=0) and (a div 10 <>0) then b:=b+1;
if ((a mod 10) mod 2=0) and (a mod 10 <>0) then b:=b+1;
end;
if (a>=100) and (a<1000) then
begin
if ((a div 100) mod 2=0) and (a div 100 <>0) then b:=b+1;
if (((a div 10) mod 10) mod 2=0) and ((a div 10) mod 10 <>0) then b:=b+1;
if ((a mod 10) mod 2=0) and (a mod 10<>0) then b:=b+1;
end;
writeln(b);
end.

+ 0 -
Krapchatov01
30 апр. 2015 г., 9:14:01 (8 лет назад)

Комментарий удален

+ 0 -
Dashanaydenko
30 апр. 2015 г., 10:19:19 (8 лет назад)

какие темы то у вас были?

Ответить

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Написать программу на паскале.

Хоть какую-нибудь задачку решите, пожалуйстаа

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

напишите программу на паскале срочно

плачу 20 баллов



Вы находитесь на странице вопроса "Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.