Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу, которая в зависимости от введенного обозначения буквой падежа (И, Р, Д, П, В, Т, К), будет выводить вопросы, на которые отвечают слова

10-11 класс

в этом падеже. Например, для введенного И выведутся вопросы кто? что?

Nicekostev 27 нояб. 2016 г., 10:57:09 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Garaevaalya
27 нояб. 2016 г., 12:30:06 (7 лет назад)

uses crt;
var k:char;
begin
writeln('Введите одну из букв "и, р, д, п, в, т":');
read(k);
if k='и' then
writeln('кто? что?')
else if k='в' then
writeln('кого? что?')
else if k='р' then
writeln('кого? чего?')
else if k='д' then
writeln('кому? чему?')
else if k='т' then
writeln('кем? чем?')
else if k='п' then
writeln('о ком? о чем?');
end.

Ответить

Другие вопросы из категории

сходства windows и linux не менее 5
Ребятушки помогите родные!!!

Дан символьный файл f.Группы символов,разделенные пробелами(одним или несколькими) и не содержащие пробелов внутри себя,будем называть словами.Удалить из файла все однобуквенные слова и лишние пробелы.Результат записать в файл g.

Задача 1 В одномерном массиве , состоящем из n вещественных элементов , вычислить ; 1) номер минимального элемента ; 2) сумму

элементов массива ;

Преобразовать массив таким образом , чтобы сначала располагались все элементы , модуль которых не превышает 1 , а потом - все остальные .

Задача 2

В одномерном массиве , состоящем из n вещественных элементов , вычислить ;

!) минимальный по модулю элемент массива ;

2) сумму модулей элементов массива , расположенных после первого элемента , равного нулю .

Преобразовать массив таким образом , чтобы в первой его половине располагались элементы в четных позивиях , а во второй половине - элементы , стоявшие в нечетных позициях.

Скласти програму (Pascal ABC)на знаходження мінімального числа в двохвимірном масиві.

Приблизно написав але помилка..:
Program pr4;
uses crt;
const n=2;
var B:array[1..n] of integer;min,i,j:integer;
begin;
for i:=1 to n do
for j:=1 to n do
begin;
write('B[i]=');
read ('B[i,j]);
end;
for i:=2 to n do
for j:=2 to n do
if B[i,j]<min then min:=B[i,j];
write('Найменший елемент масиву min=',min);
end.

Читайте также

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

1)Проверка условия и ветвление в алгоритме.Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран:

а)удвоенное значение числа,если число положительное; б)абсолютное значение числа,если число отрицательное.
2)Напишите программу которая анализирует введенное с клавиатуры число на четность и сообщает о результате.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "Напишите программу, которая в зависимости от введенного обозначения буквой падежа (И, Р, Д, П, В, Т, К), будет выводить вопросы, на которые отвечают слова", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.