Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Для заданной последовательности A проверить, встречается ли среди ее первых 10 символов буква s, а для последовательности В проверить, встречается ли

10-11 класс

среди ее первых 20 символов буква q

Lerochkaholod1 27 марта 2017 г., 11:59:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natasha6784
27 марта 2017 г., 14:14:05 (7 лет назад)

var
  a,b: string;
  i: integer;
  ka,kb: boolean;

begin
  readln(a);
  readln(b);
  for i:=1 to 10 do
    if a[i]='s' then ka:= true;
  if ka then writeln('s in A');
  for i:=1 to 20 do
    if b[i]='q' then kb:= true;
  if kb then writeln('q in B')
end.

+ 0 -
Shtmih
27 марта 2017 г., 16:33:16 (7 лет назад)

тебе всю программу от начала и до конца или только тело?

Ответить

Другие вопросы из категории

как делается подстановка?
Программирование.Язык Паскаль.

Помогите пожалуйста,нужно нарисовать блок схемы и написать программы

1)Дана строка и буква. Определить сколько слов в строке начинается на эту букву.Вывести эти слова.


2)Составить программу,которая в заданном слове с дефисом меняет местами части до и после дефиса

Помогите сделать работу по информатике. Пожалуйста.

......................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу.
............................................................................................
Учусь я на экономиста-бугалтера, так что думаю, моя профессия - это бухгалтер
Просто, объясните что это как это)))
Например: 1.скачай прайс лист 2. выпиши из этой таблицы то-то то-то 3.запиши то-то то-то
В общем так, чтоб мне стало понятно это задание) А то я скачиваю прайс лист, в котором одни наименования и цены, а что за конфигурации - понятия не имею.(

Читайте также

помогите решить вторую..

1. Даны три числа а, b, с. Удвойте эти числа, если они являются упорядоченными по возрастанию.
2. Проверьте, есть ли среди трех заданных чисел равные.

Составить алгоритм решения задачи согласно своему варианту и написать программу на языке С++. В отчете предоставить блок-схемы функции :

Задание

Вводится последовательность целых чисел, 0 – конец последовательности.Для каждого числа последовательности проверить, представляют ли его цифры строго возрастающую последовательность, например, 1234(результатом функции будет 1 – Да, 0 - НЕТ).

Последовательность чисел Фибоначчи образуется так: первый и второй члены последовательности равны единице, каждый следующий член равен сумме двух

предыдущих. (1,1,2,3,5,13...).Дано натуральное число n. n>=3. а)Найти k-й член этой последовательности; б)Для заданного n определить верно ли, что сумма первых n-членов последовательности есть четное число. Помогите, нужно составить программу для решения данных задач!



Вы находитесь на странице вопроса "Для заданной последовательности A проверить, встречается ли среди ее первых 10 символов буква s, а для последовательности В проверить, встречается ли", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.