Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программы для паскаля (начальный уровень)

10-11 класс

1. По количеству ног, лап, конечностей определить название животного:рыба, птица, лось, жук-олень, паук, сороконожка.
2. По номеру ряда выдать стоимость билета в кинотеатре (1-10 "150р" 11-15 "100р" 16-20 "75р")

вікаусач1998 04 марта 2014 г., 17:08:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sis018
04 марта 2014 г., 18:57:33 (10 лет назад)

1)
Program lapy;
var lapy:integer;
Begin
  Writeln('Сколько лап?');
  Readln(lapy);
  If lapy=0 then Writeln('Это рыба');
  if lapy=2 hten Writeln('Это птица');
  if lapy=4 then Writeln('Это лось');
  if lapy=6 then Writeln('Это жук');
  if lapy=8 then Writeln('Это паук');
end.
2)
Program kinotheatr;
var mesto:integer;
Begin
  Writel('Укажите Ваше место:');
  Readln(mesto);
  if (mesto>=1) and (mesto<=10) then Writeln('Цена 150р.');
  if (mesto>=11) and (mesto<=15) then Writeln('Цена 100р.');
  if (mesto>=16) and (mesto<=20) then Writeln('Цена 75р.');
End.

Ответить

Другие вопросы из категории

Паскаль

Является ли сумма цифр заданного 7-значного числа, стоящих в разрядах десятков тысяч, сотен и единиц (1 234 567) числом, кратным 13 или 5?

В какой системе счисления равенство верно?

22+55=110 (желательно с более подробным решением)

Читайте также

Написать программы для паскаля (начальный уровень)

1. По количеству ног, лап, конечностей определить название животного:рыба, птица, лось, жук-олень, паук, сороконожка.
2. По номеру ряда выдать стоимость билета в кинотеатре (1-10 "150р" 11-15 "100р" 16-20 "75р")

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Написать программу для Паскаль

Найдите среднюю температуру для дней, когда температура поднималась выше 0 градусов, и определите количество таких дней. Программа получает на входе количество дней, в течение которых проводилось наблюдение, затем для каждого дня вводится температура.



Вы находитесь на странице вопроса "Написать программы для паскаля (начальный уровень)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.