Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

=SIN(2*ПИ()*(Дата дня вычисления-Дата рождения)/23) что нужно поставить в скобке после пи? это для биоритмов

10-11 класс

Drtbjtf 17 февр. 2017 г., 2:05:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
яедкая
17 февр. 2017 г., 3:16:11 (7 лет назад)

Смотря откуда эта формула и как вы ее применяете

Похоже, что ПИ - просто функция без аргументов, т.е. ничего ставить не надо

Ответить

Другие вопросы из категории

В цехе трудятся рабочие трех специальностей – токари (Т), слесари (С) и фрезеровщики (Ф). Каждый рабочий имеет разряд не меньший второго и не больший пя

того. На диаграмме I отражено количество рабочих с различными разрядами, а на диаграмме II – распределение рабочих по специальностям. Каждый рабочий имеет только одну специальность и один разряд. Отметьте истинные высказывания:

1. В цехе трудятся 100 рабочих.

2. В цехе трудятся 50 слесарей.

3. В цехе трудятся 25 фрезеровщиков.

4. Все токари могут иметь 3 разряд.

5. Все рабочие третьего разряда могут быть токарями.

6. Все рабочие третьего разряда могут быть фрезеровщиками.

7. Все слесари могут иметь пятый разряд.

8. Все токари могут иметь четвертый разряд.

Задача F Оплата

Сегодня Али в местном магазине сделал покупку за С тенге. Он только хотел расплатится и услышал от продавца фразу "Без сдачи пожалуйста, молодой человек" . У него есть N монет достоинства а1, а2, ...., аN тенге. Определите, сможет ли он расплатится без сдачи.
формат входных данных
В первой строке входного файла записаны два целых числа С (1 ≤С ≤ 1000) и
N
(1 ≤ N ≤ 15)- общая сумма покупки и количество монет у Али соотвественно. Во второй строке записаны N целых чисел
а1, а2, ...., аN (1
≤ai ≤ 1000 )-достоинства монет Али.
Формат выходных данных
В единсвенной строке выведите слово "YES", если Али сможнт расплатится без сдачи. Иначе, выведите "NO"

в двух байтах представлено целое отрицательное число в формате с фиксированной точкой

1000000100000101
Переведите число в десятичную систему счисления

Читайте также

Uses crt;

type mas=array[1..98] of integer;
var A,F,Q,C:mas;
i,s:integer;
begin
clrscr;
writeln('Массив первый:');
for i:=1 to 98 do
begin
A[i]:=random(100)-2;
write(A[i]:4);
end;
writeln;
writeln('Массив второй :');
for i:=1 to 98 do
begin
F[i]:=random(100)-2;
write(F[i]:4);
end;
writeln;
writeln('Массив третий :');
for i:=1 to 8 do
begin
Q[i]:=random(60)-52;
write(Q[i]:4);
end;
writeln;
writeln('Массив четвертый:');
for i:=1 to 8 do
begin
C[i]:=(sqrt(A[i])+sqrt(F[i]))/2+sin(A[i]*F[i])+(sqrt(Q[i])+sqrt(F[i]))/2+sin(Q[i]*F[i])+(sqrt(A[i])+sqrt(Q[i]))/2+sin(A[i]*Q[i]);
write(C[i]:4);
end;
writeln;
end.

Даны массивы A98), F98),Q(8). Сформировать массивы С(8), каждый элемент которого вычисляется по формулеC[i]:=(sqrt(A[i])+sqrt(F[i]))/2+sin(A[i]*F[i])+(sqrt(Q[i])+sqrt(F[i]))/2+sin(Q[i]*F[i])+(sqrt(A[i])+sqrt(Q[i]))/2+sin(A[i]*Q[i]);

Вычисление по формуле (x^2+y^2)/2+sin(X*Y) оформить в виде подпрограммы.

все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать.На день рождения пришли Н детей. Из них В

мальчиков. Сколько пришло девочек?

Составить программу вычисления функции:

Y= ((x+1)^2+2(x+1))/4
рассчитать для x=3.

СРОЧНО.Вот код.Это программа не вся ,здесь даны формулы для вычисления массивов, которые и нужно найти.Написал функцию, вроде бы всё нормально, но не могу

понять как присвоить вычисляемые значения массиву.Массивы Y(8), Z(10) , W(15) .Если что, то потом необходимо еще подсчитать общее количество в этих массивах.
program pr_10;
const b1 = 4;
b2 = 6;
c1 = 8;
c2 = 3;
d1 = 5;
d2 = 12;
var i,m:integer ; y,z,w:real;
function fY(i:integer):real;
begin
Y:=b1*sin(2*i)+exp((i-5)*ln(b2));
end;
function FZ(i:integer):real;
begin
Z:=c1*(i-4)+c2*sqr(sin(1.5*i));
end;
function FW(i:integer):real;
begin W:=d1*ln(0.1*i)+d2*exp((3)*ln(i-2.5));
end;
begin
for i:=1 to 8 do
begin

Ym[i]:= Y(i);
writeln('Y = ',y);
end;
end.

Program primer_2;

var x,y,z,s:real;
begin
writeln ('Введите значение x');
write('x='); readln(x);
s:=ln(abs(y))+ abs(ln(z));
if x<-2 then y:=2*x;
if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));
if x>2 then y:=power((power(cos(sqr(x)),2)+ power(sin(power(x,3)),4)),4);
if x<0 then z:=power(sin(x),2);
if x>=0 then z:=power(e,-(sqr(x+3)));
writeln('Ответ');
writeln('s=',z:8:3);
end.
Ошибка в (if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));) пишет что "Операция '<=' не применима к типам integer и boolean"
Кто сможет исправить?



ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?















Вы находитесь на странице вопроса "=SIN(2*ПИ()*(Дата дня вычисления-Дата рождения)/23) что нужно поставить в скобке после пи? это для биоритмов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.