Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 983 ответов!

Сходства и различия Linux и Windows. Подробно, пожалуйста

10-11 класс

Ytghv 25 мая 2016 г., 11:18:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Криk
25 мая 2016 г., 12:33:06 (8 лет назад)

подробно? надеюсь это не издевательство... я конечно понимаю что опыта даже в чтении документации по линуксу не было но все таки, есть лишь одно сходство обе они операционные системы, тоесть они обе обеспечивают взаимодействие юзера и железа и это все, все остальное же это различия, ибо начиная с того какие файлы и их расширения нужны как для работы системы так и для запуска приложений(и это я молчу про пакеты программ каждой ос) а заканчивая тем что у линукса(если ниче не поменяли) открытый програмный код а у винды закрытый, о том что ядра у систем разные и принципы взаоимодействия я промолчу, почитай информацию о файловых системах, думаю ее одной будет достаточно чтобы на весь урок загрузить препода задавшего такой глупый вопрос

Ответить

Другие вопросы из категории

Пожалуйста, помогите! Не понимаю даже, как к заданию подступиться.

На языке программирования Паскаль написан текст программы. Получив на вход число x, этот алгоритм печатает два числа a и b. Укажите наименьшее из таких чисел x, при котрых алгоритм печатает сначала 3, а потом 7.

​var x, a, b: integer;
begin
​readln(x);
​a:=0; b:=0;
​while x>0 do
​begin
​a:=a + 1;
​b:=b + (x mod 10);
​x:=x div 10;
​end;
​writeln(a); write(b);
end.

1.Перевести данное числно из десят ичной системы счисление в двоичную,восьмеричну.шестандцатеричную системы счисления:

а)216 б)184,14 в)712
2.Выполнить действия и сделать проверку:
а)1011111(2)+10111111(2)=?
б)1111011101(2)+100111011(2)=?
в)1337(8)+473(8)=?
3.Перевести в 10-ную систему счисления:
а)2D9(16) ; б)101101(2)
4.Перевести в восьмеричную и шестнадцатеричную системы счисления:
а)1111100000111(2)
б)101010101010(2)

Читайте также

MS DOS и Windows, сходства и различия
1.Каково смысловое различие терминов «сеть» и «паутина» в контексте системы компьютерных коммуникаций? 2.Что является наименьшей адресуемой

единицей информации в WWW? 3.Сопоставьте структуру полного имени файла (адреса файла) на автономном компьютере и URL-адрес в сети. Отметьте сходство и различие.

4.Обоснуйте необходимость существования поисковых служб в Интернете.

5.В чем различие между поисковыми каталогами и поисковыми указателями? 6.Какую работу выполняют роботы (пауки) поисковых машин?

распишите подробней, пожалуйста
Привет!

Переведите числа в десятичную систему, а затем проверьте результаты, выполнив обратные переводы:
a) 110100,112;
b) 123,418;
c) 1DE,C816.
1. Переведите числа из двоичной системы в восьмеричную и шестнадцатеричную, а затем проверьте результаты, выполнив обратные переводы:
a) 1001111110111,01112;
b) 1011110011100,112;
2. Сложите числа, а затем проверьте результаты, выполнив соответствующие десятичные сложения:
10112, 112 и 111,12;
3. Перемножьте числа, а затем проверьте результаты, выполнив соответствующие десятичные умножения:
1012 и 1111,0012;
Подробно, пожалуйста



Вы находитесь на странице вопроса "Сходства и различия Linux и Windows. Подробно, пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.