Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите решить Паскаль

10-11 класс

JyliaP84 30 окт. 2016 г., 20:43:11 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
м75и6
30 окт. 2016 г., 21:33:43 (7 лет назад)

А где вопрос то?Что решить?

Ответить

Другие вопросы из категории

Помогите пожалуйста.

1. Составить проект для исполнителя "Рыжий кот", выполнив который, он нарисует прямоугольник со сторонами 100 и 50, и квадрат со стороной 75. Соседние стороны прямоугольника должны быть разного цвета, а противоположные - одинакового. Цвет сторон квадрата должен отличаться от цветов сторон прямоугольника. Квадрат и прямоугольник не должны пересекаться.

2. Составить проект, в котором исполнитель изменяет костюмы из папки Fantasy. Составьте сценарий этого проекта. Используйте звук, которые соответствуют выбранным вами костюмам.

ПОМОГИТЕ РЕШИТЬ 1, ОЧЕНЬ НАДО ПОЖАЛУЙСТА

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя



Вы находитесь на странице вопроса "Помогите решить Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.