Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу которая удваивает меньшее из трёх чисел

5-9 класс

яяяяяяяяяяяи 21 марта 2017 г., 0:23:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bakarov44495
21 марта 2017 г., 2:45:56 (7 лет назад)

var a,b,c,d:longint;
Begin
readln(a,b,c);
if(a<b) and (a<c) then begin
d:=a*2;
writeln(d);
end;
if(b<a) and (b<c) then begin
d:=b*2;
writeln(d);
end;
if(c<b) and (c<a) then begin
d:=c*2;
writeln(d);
end;
readln;
end.

P.S Числа вводить через пробел

Ответить

Другие вопросы из категории

составить программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10 затем преобразовывает его увеличивая все

элементы с нечетными значениями в три раза а элементы с четными значениями заменяя на ноль СРОЧНО!!!!!! ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!

Читайте также

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)



Вы находитесь на странице вопроса "написать программу которая удваивает меньшее из трёх чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.