Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста выбрать тему для доклада или реферата по информатике 9 класс!

5-9 класс

Вариантов нет.... Предложите пожалуйста!

Совушка4545 21 апр. 2013 г., 7:03:48 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Саша500000
21 апр. 2013 г., 9:20:34 (11 лет назад)

Способы и особенности кодирования графической информации.

Ответить

Другие вопросы из категории

сколько будет 2 пикселя+2 пикселя
1. В двух пакетах есть рис. Вес первого пакета =m кг, а второго= n кг.Нужно определить общий вес пакетов и какой из них тяжелее. 2,Найдите суммы

положительных и отрицательных чисел из заданных n чисел.Определите наибольшее из сумм по абсолютной величине 3,Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n. НУЖНО решить эти задачи, нарисовать к ним блок схемы и написать программы. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!

1. В соревнованиях по ориентированию участвуют 430 спортсменов. Специальное устройство регистрирует финиш каждого из участников, записывая его номер

с использованием минимально возможного количества битов, одинакового для каждого спортсмена. Каков будет информационный объём сообщения (в байтах), записанного устройством, после того как финишируют 400 спортсменов?

Помогите пожалуйста! Заранее спасибо.

Дайте названия последовательностям действий (алгоритмам).

1. Установить курсор за лишним символом. 2. Нажать клавишу BackSpace.
1. Установить курсор перед ошибочным символом. 2. Нажать клавишу Del. 3. Нажать клавишу с верным символом.
1. Установить курсор на место вставки символа. 2. Нажать клавишу Del. 3. Нажать клавишу с нужным символом.

Читайте также

Помогите пожалуйста решить правильно и подробно 2 задачи по информатике: 1.Исправьте неточности в описании двумерного массива: Var

A= array[1..n,1..m] of integer;

2. Вставьте пропущенные определения:

… … двумерных массивов каждая строка заключается в дополнительную пару круглых скобок:

const a:mas= ((2,3,1,0),
(1,9,1,3),
(3,5,7,0));

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

помогите пожалуйста текст разбить на абзацы...

Компьютер — самый необычный инструмент из всех придуманных человеком. Он используется не в материальной, а в умственной, интеллектуальной деятельности людей разных профессий: экономистов, конструкторов, переводчиков, психологов, физиков, художников... Возможности своего интеллектуального помощника человек постоянно старается расширить. Для этого не только совершенствуется оборудование, «железо» компьютера, но и создаются новые компьютерные программы, программные средства. Эти программы составляются программистами — специалистами в области информатики. Зачем нужны компьютерные программы? Компьютер часто называют «умной» машиной, однако он не обладает человеческим разумом. Человек действует, когда захочет этого сам, или по заданию других людей. Компьютер ничего не делает «по собственному хотению». Все действия он выполняет только по заданию человека. Для управления действиями компьютера и предназначены компьютерные программы. Могут ли программисты составлять компьютерные программы без участия других специалистов? Пусть, например, программа предназначена для авиаконструктора или модельера-парикмахера, тогда программисту потребуется помощь представителей этих профессий. Только специалисты смогут подробно рассказать, с какими предметами, персонажами и явлениями они имеют дело в своей работе, что может происходить со всеми этими объектами, как принимаются решения. На месте такого специалиста может оказаться в будущем любой из вас, какую бы профессию он ни выбрал. Может ли человек, не изучавший информатику, рассказать о своей работе, учебе или любимой игре? Наверное, да. Но одно дело, когда рассказ предназначен для другого человека, и совсем другое, когда сведения нужны для создания компьютерной программы. Объясняя что-то людям, мы можем не вдаваться в какие-то подробности, полагаясь на их опыт, знания, сообразительность. В описаниях, которые составляются при создании компьютерных программ, не должно быть ничего лишнего, но в то же время они не могут полагаться на чей-то опыт или смекалку. И еще: эти описания нужно представить не в форме устного рассказа или повести, а в виде наглядных и компактных схем, таблиц, списков. Составлению таких «компьютерных» описаний нужно специально учиться — изучать информатику. Полученные знания и умения можно использовать не только при создании компьютерных программ. Они пригодятся всем, кому приходится составлять описания, инструкции, объяснения. А ведь делать это приходится практически каждому человеку — в любом возрасте и в самых различных ситуациях.



Вы находитесь на странице вопроса "Помогите пожалуйста выбрать тему для доклада или реферата по информатике 9 класс!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.