Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать программу по Паскалю,пожалуйста.

5-9 класс

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.

Belkaaaaaad 18 дек. 2014 г., 11:04:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viktoriya200557
18 дек. 2014 г., 12:26:56 (9 лет назад)

var c:char;
begin
readln(c);
if ord(c)<97 then
   c:=chr(ord(c)+32)
   else c:=chr(ord(c)-32);
writeln(c);
end.

Ответить

Другие вопросы из категории

первод в байты:

25мегабайт=
Перевод в килобайты:
100.000 бит=
1гигабайт=
Перевод в гигабайты:
2.500.000 килобайт

Помогите, пожалуйста, написать программу на Паскале.

Дана строка. Верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "Помогите написать программу по Паскалю,пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.