Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу которая определяет количество нечетных чисел среди заданных целых чисел n,помогите Пожалуйста!

10-11 класс

роман134 25 дек. 2014 г., 3:32:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SophiyaDux
25 дек. 2014 г., 5:15:28 (9 лет назад)

var a,n,c,s:integer;
begin
readln (n);
for a:=1 to n do
begin
readln (c);
if c mod 2 > 0 then s:=s+1;
end;
writeln(s);
end.

Пишу  с телефона

Ответить

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

1.Напишите программу, которая в последовательности натуральных чисел

определяет количество чисел, кратных 4. Программа получает на вход
количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 4. Количество чисел не
превышает 1000. Введённые числа не превышают 30 000. Программа должна
вывести одно число — количество чисел, кратных 4.

2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превыша ют 30 000. Программа должна вывести одно число — минимальное число, кратное 3.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "написать программу которая определяет количество нечетных чисел среди заданных целых чисел n,помогите Пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.