Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите с 2 и 3м, пожалуйста)

5-9 класс

Familiia96 24 дек. 2016 г., 1:23:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
PandaAlisha
24 дек. 2016 г., 3:25:46 (7 лет назад)

1)
var a,b,c,x,z,f:integer;
begin
readln(a);
b:= a div 10;
c:= a mod 10;
a:=a*a;
x:=b*b*b ;
z:=c*c*c;
f:=4*(x+z);
if a=f then
writeln ('ПОЛОЖИТЕЛЬНО')
else
writeln('ОТРИЦАТЕЛЬНО');
end.
2)
var a:integer;
begin
writeln('ВВЕДИТЕ ОЦЕНКУ');
readln(a);
if (a<1) or (a>5) then
writeln('ОШИБКА');
if a=1 then
writeln('ПЛОХО');
if a=2 then
writeln('НЕ

Ответить

Читайте также

Помогите составить быстрее и правильно пожалуйста массиве А(20),заполненном случайными числами в диапазоне (-50:+50) поменять

местами наибольше элемент с наименьшим.Распечатать полученный

Помогите написать программу в С++,пожалуйста. ↓↓↓↓

Дан целочисленный массив из 40 элементов. Элементы массива могут принимать произвольные целые значения.Напишите программу,которая находит и выводит сумму наибольшей возрастающей последовательности подряд идущих элементов.

Помогите решить задачи по информатике, пожалуйста !

1) Имеются два кувшина емкостью 3л и 8л. Напишите алгоритм , выполняя который можно набрать из реки 7л воды. ( разрешается пользоваться только этими кувшинами).
2) Разведывательный дозор в составе двух человек подошел к реке. Мост был разрушен а река слишком глубока и широка чтобы переправиться через нее вброд или вплавь. К счастью около берега в маленькой лодке проплывали два мальчика. Как переправиться на этой лодке через реку если она может выдержать либо одного взрослого либо двух мальчиков?



Вы находитесь на странице вопроса "Помогите с 2 и 3м, пожалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.