Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

даны 2 числа больше некоторого введенного k получить квадрат из модулей, если числа отрицательные, то сложить их, в противном случае увеличить числа в

10-11 класс

3 раза

Rozaliyagizyat 09 февр. 2017 г., 0:00:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valerash02
09 февр. 2017 г., 1:27:12 (7 лет назад)

var a,k,v:real;
begin
readln(a,k);
if a>k then begin 
v:=abs(a*a); 
write(v); 
end;
if (a<0) and (k<0) then
 v:=a+k
else
writeln(a+3,' ',k-3); 
end.

Ответить

Читайте также

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

1. Дано шестнадцатиричное число 12CD. Получить его двоичный аналог.

2. Дано десятичное число X=563. Представить его в ячейке.
3. Дано десятичное число X= -62. Представить его в восьмиразрядной ячейке.
4. Дана шестнадцатеричная запись числа X=FB32 в ячейке. Получить исходное число в десятичной системе.

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1.Дано двузначное число.Определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число.

Определить,равен ли квадрат этого числа учетверённой сумме кубов его цифр. Например, для числа 48 ответ положительный, для числа 52-отрицательный. 3. Дано двузначное число. Определить: a. кратна ли трём сумма его цифр b. кратна ли сумма его цифр числу a. 4. Дано трёхзначное число Определить,равен ли квадрат этого числа сумме кубов его цифр. 5. Дано двузначное число,определить:входит ли в него цифра 3: входит ли в него цифра a.



Вы находитесь на странице вопроса "даны 2 числа больше некоторого введенного k получить квадрат из модулей, если числа отрицательные, то сложить их, в противном случае увеличить числа в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.