Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Одномерный

5-9 класс

массив


1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2,
7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10)
количества положительных элементов.

3. Составьте программу заполнения и вывода массива, не используя клавиатуру,
числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

TIKI350 29 марта 2017 г., 12:17:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
76tva
29 марта 2017 г., 14:36:07 (7 лет назад)

3)
const n=10; 
var a:array [1..n] of integer; r,i:integer;
begin
r:=1;
for i:=1 to n do begin
a[i]:=r; inc(r,2); end;
for i:=1 to n do
write(a[i],' ');
end.

Ответить

Другие вопросы из категории

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Дана квадратная матрица. Получить одномерный массив состоящий из средних арифметических элементов строк матрицы. Полученный одномерный массив

отсортировать в порядке возрастания элементов. Вывести:

- матрицу
- одномерный массив до сортировки
- одномерный массив после сортировки прошу. срочно!

1) Дан одномерный массив из 12 элементов. Составить программу заполняющую массив целыми числами в интервале -20 до 15 2)Требуется

подсчитать кол-во пятерок , четверок, тоек полученных за контрольную работу, если число учеников равно 8

3)Дан одномерный числовой массив,изменить знак элементов массива К[1;12] на противоположный

написать программу в паскале

дан одномерный целочисленный массив с индексами от 0 до 10
найти максимум и минимум элементов массива

cформировать одномерный массив из 15 элементов с помощью случайных чисел, получить новый массив каждый элемент, которого равен кубу соответствующего

элемента исходного массива, в полученном массиве вывести элементы стоящие на нечетных местах. Напишите, пожалуйста программу на языке Pascal



Вы находитесь на странице вопроса "Одномерный", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.