Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составите программу которая находит сумму квадратов чисел от 1 до 10.Пожалуйста срочно надо!

5-9 класс

Alex200798 17 февр. 2015 г., 14:56:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SERGEYSKRILLEX
17 февр. 2015 г., 17:02:46 (9 лет назад)

var
i,sum:Integer;
Begin
 for i:=1 to n do
 begin
  sum := sum + (i*i);
end;
Writeln(sum);
end.

Ответить

Другие вопросы из категории

Самолёт находился на высоте 5000 метров. Обнаружилась неисправность работы двигателя. Самолёт начал падать. Бортовой компьютер производит диагностику неисп

равности и сообщает пилоту о необходимых действиях. Для решения этой задачи ему нужно выполнить 100000000 вычислительных операций. Быстродействие компьютера - 1 млн. оп./с. Успеет ли лётчик спасти самолёт, если минимальная высота, на которой самолёт можно вывести из пике, - 2000 метров?

ПОМОГИТЕ ПОЖАЛУЙСТА!

1)Что такое адрес ячейки электронной таблицы?
2) Сколько ячеек электронной таблицы содержит блок E2:G6?

помогите с 4 м заданием
Задание по информатике!!!

Помогите пожалуйста
Компьютерный вирус А заполняет 2 Гбайта за один месяц, вирус В заполняет 2 Гбайта за два месяца, вирус С заполняет 2 Гбайта за три месяца, вирус D заполняет 2 Гбайта за шесть месяцев. На компьютере одновременно обнаружены сразу все четыре вируса. Сколько Гбайтов они заполняют за один месяц?

Читайте также

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

составить программу для вычисления суммы квадратов чисел от 1 до 15. Функция возведения в квадрат sqr();

Var , , : ;
Begin
:=0;
For := to do
Begin
;
;
End;
Writeln(' =', );
End.
Там, где пробелы, вставить что нужно

ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3

Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)



Вы находитесь на странице вопроса "Составите программу которая находит сумму квадратов чисел от 1 до 10.Пожалуйста срочно надо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.