Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программы через Паскаль ABC

5-9 класс

1. Дана длина ребра куба а. Найти объем куба V = a3 ( третья степень ) и площадь его поверхности S = 6 *a2. а = 2.00 V = 8.000 S = 24.000
2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = а*b*c
и площадь поверхности S = 2*( а*b + b*c + a*c ) a = 8.40 b = 3.80 c = 9.40 V = 300.048
S = 293.200
3. Найти длину окружности L и площадь круга S заданного радиуса R : L = 2*П (пи)*R, S = П (пи)*R2 (в квадрате) П = 3.14 R = 1.50 L = 9.420 S = 7.065

P.S *- умножение

Daneta 12 июня 2013 г., 2:52:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daria2222332
12 июня 2013 г., 5:20:18 (10 лет назад)

1.program z1; 
var a: integer;
begin
writeln('Введите длину ребра куба');
readln(a);
writeln(a*a*a,' ',6*a*a);
readln;
end.

Ответить

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

РЕБЯТ, ПОМОГИТЕЕ

составить программу в паскале abc с условным оперетором ( if,then)
к стиху

Если вас поймала мама
За любымым делом вашим,
Например, за рисованьем
В коридоре на обоях,
Объясните ей, что это
Ваш сюрприз
к Восьмому марта.
Называется картина
Милой мамочки портрет.





Вы находитесь на странице вопроса "Составить программы через Паскаль ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.