Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ребята помогите пожалуйста составить программы:)

5-9 класс

Basyo11 09 нояб. 2013 г., 23:30:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mikss
10 нояб. 2013 г., 0:23:45 (10 лет назад)

№1
#include <iostream>
using namespace std;
int main()
{
int a[50],s=0,k=0;
for (int i=0;i<20;i++)
{
cin>>a[i];
if (a[i]>3 && a[i]%9==0)
{
s=s+a[i];
k++;
}
}
cout<<s/k;
}

№2
#include <iostream>
using namespace std;
int main()
{
int a[71],k;
for (int i=0;i<70;i++)
{
cin>>a[i];
if (a[i]>-3 && a[i]<=10) k=i;
}
cout<<a[k];
}

№3
include <iostream>
using namaspace std;
int main()
{
int a[21],k=0;
for (int=0;i<20;i++)
{
cin>>a[i];
if (a[i]%2==0 && a[i]%5!=0) k++;
}
cout<<k;
}

№4
#include <iostream>
using namespace std;
int main()
{
int a[31];
for (int i=0;i<30;i++)
{
cin>>a[i];
if (a[i]%3!=) cout<<i<<" ";
}
}

№5
#include <iostram>
using namespace std;
int main()
{
int a[51],p=1;
for (int i=0;i<50;i++)
{
cin>>a[i];
if (a[i]%2==0 && a[i]%6!=0) p=p*a[i];
}
if (p==1) cout<<"Takih elementov net :(

Ответить

Другие вопросы из категории

Помогите срочно пожалуйста
разгадайте кроссворд надписи на клавишах

1.названия клавиши переключения регистров клавиатуры
3.краткое название клавиши с помощью которой можно удалить символ расположенный правее курсора.4.надпись на клавише с помощью которой удаляют символы расположенные слева от курсора.7.надпись на клавише переводящаяся на русский язык как пауза.9.сокращённое название клавиши Control.10.надпиши на клавише табуляции.12.надпись на клавише находящейся радом с клавишей Pause.13.надпись на клавише при нажатии на которую происходит отмена действия или выход из некоторого состояния.14.надпись на клавише которую иногда называют самой главной клавишей.16.краткая надпись на клавише переводящей курсор на страницу вниз.

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С

продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.

Ребята, помогите пожалуйста!!!

Составить программу вычисляющую периметр ромба, если известны его диагонали.(Pascal)



Вы находитесь на странице вопроса "ребята помогите пожалуйста составить программы:)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.