Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Заданы три натуральных числа.Если среди нет равных чисел,нужно записать НЕТ если среди них есть два равных чисел то ДА если три равных чисел- ВСЕ РАВНЫ

5-9 класс

Ларка6073 30 окт. 2016 г., 9:33:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonrisk
30 окт. 2016 г., 10:41:03 (7 лет назад)

var a,b,c:real;
begin
read (a,b,c);
if (a<>b) and (a<>c) and (b<>c) then writeln ('НЕТ') else
if (a=b) and (a=c) and (b=c) then writeln ('ВСЕ РАВНЫ') else
writeln ('ДА');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста, очень срочно У Толи есть доступ к сети Интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему

скорость получения информации 219 бит в секунду. У Миши нет скоростного доступа в Интернет, но есть возможность получать информацию от Толи по низкоскоростному телефонному каналу со средней скоростью 215 бит в секунду. Миша договорился с Толей, что тот будет скачивать для него данные объемом 5 Мбайт по высокоскоростному каналу и ретранслировать их Мише по низкоскоростному каналу. Компьютер Толи может начать ретрансляцию данных не раньше, чем им будут получены первые 512 Кбайт этих данных. Каков минимально возможный промежуток времени (в секундах) с момента начала скачивания Толей данных до полного их получения Мишей?

Файл размером 100 Кбайт передаётся через некоторое соединение со

скоростью 1536 бит в секунду. Определите размер файла (в Кбайт), который
можно передать за то же время через другое соединение со скоростью
768 бит в секунду.
В ответе укажите одно число – размер файла в Кбайт. Единицы измерения
писать не нужно.

Читайте также

Автоморфные числа. Натуральное число называется автоморфным, если оно равно последним цифрам его квадрата. Например: 25^2=625. Напишите программу, которая

вводит натуральное число N и выводит на экран все автоморфные числа, не превосходящие N.

Коля задумывает натуральное число из отрезка от 1 до N. Петя должен это число отгадать. Он может задавать Коле вопросы, допускающие только ответы "Да" или

"нет". Петя разработал алгоритм, позволяющий за наименьшее число вопросов отгадать число задуманное Колей.
Вопрос:
Сколько вопросов потребуется Пете, чтобы отгадать задуманное Колей число, если оно принадлежит отрезку:
1)от 1 до 32
2)от 1 до 512
3)от 1 до 300
4)от 1 до 1024

Назовем натуральное число сверхнечетным, если оно состоит только из нечетных цифр. Требуется для заданного значения n найти n-е по счету сверхнечетное ч

исло. Вход: файл input.txt, содержащий только натуральное число n. Ограничения: 1 ≤ n ≤ 1000000. Выход: файл output.txt, содержащий одно натуральное число – n-е по счету сверхнечетное число. Пример: input.txt output.txt 13 35

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!



Вы находитесь на странице вопроса "Заданы три натуральных числа.Если среди нет равных чисел,нужно записать НЕТ если среди них есть два равных чисел то ДА если три равных чисел- ВСЕ РАВНЫ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.