Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

нарисовать блок схему нахождения произведения чисел 1*2*3....*10

5-9 класс

ум55 07 мая 2014 г., 1:02:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kanan123
07 мая 2014 г., 1:33:54 (10 лет назад)

Program n1;
Uses CRT;
Var k,i: integer;
begin
k:=1;
For i:=1 to 10 do
k:=k*i;
writeln(k);
end.

 

блок-схема вложена.

Записи в блоках (по порядку сверху вниз):

- начало

- K:=1;

i:=1 to n

k:=k*1

k

ну и снизу разумеется конец программы в овале, забыла дорисовать.

Ответить

Другие вопросы из категории

Длина Московской кольцевой автомобильной дороги —109 километров. Байкер Вася стартует с нулевого километра МКАД и едет со скоростью vкилометров в час. На

какой отметке он остановится через t часов?

Программа получает на вход значения v и t. Если v>0, то Вася движется в положительном направлении по МКАД, если же значение v<0, то в отрицательном.

Программа должна вывести целое число от 0 до 108 — номер отметки, на которой остановится Вася. C++

Расположите носители в порядке увеличения их

емкости исходя из их максимального возможных
емкостей а)cd б)blu ray В)hdd с)dvd

Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно) в VBA. Исходными данными являются: расстояние до дачи (в

километрах); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина.

Читайте также

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

БЛОК СХЕМА

Найдите периметр и площадь прямоугольного треугольника с катетами a и b
Вот из этого нужно составить блок схему



Вы находитесь на странице вопроса "нарисовать блок схему нахождения произведения чисел 1*2*3....*10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.