Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны 2 числа . Вывести порядковый номер из них.

5-9 класс

Py6JIb 18 янв. 2017 г., 23:27:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KateKostina
19 янв. 2017 г., 1:35:22 (7 лет назад)

var a,b: integer

begin

readln(a,b);

if a<b then write(`1`) else if a>b then write (`2`) else write (`=`)

end.

 

Ответить

Другие вопросы из категории

. МЕТЕОРОЛОГИЧЕСКАЯ СТАНЦИЯ ВЕДЕТ НАБЛЮДЕНИЕ ЗА

ВЛАЖНОСТЬЮ ВОЗДУХА. РЕЗУЛЬТАТОТ ОДНОГО ИЗМЕРЕНИЧ ЯВЛЯЕТСЯ ЦЕЛОЕ ЧИСЛО ОТ 0 ДО
100 ПРОЦЕНТОВ, КОТОРОЕ ЗАПИСЫВЕТСЯ ЦЕЛЫМ ЧИСЛОМ БИТ. СТАНЦИЯ СДЕЛАЛА 200 ИЗМЕРЕНИЙ.ОПРЕДЕЛИТЕ ИНФОРМАЦИОННЫЙ ОБЪЕМ
РЕЗУЛЬТАТОВ НАБЛЮДЕНИЯ.

Читайте также

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

У исполнителя Удвоитель две команды, которым присвоены номера: 1. умножь на 2 2. прибавь 3 Первая из них увеличивает число на

экране 2 раза, вторая - прибавляет к числу 3.

Составьте алгоритм получения из числа 1 числа 38, содержащий не более 5 команд. В ответе запишите только номера команд.

(Нопример, 12211 - это алгоритм:

умножь на 2

прибавь 3

прибавь 3

умножь на 2

умножь на 2

который преобразует число 1 в 32.)

Если таких алгоритмов более одного, то запишите любой из них.

У исполнителя Утроитель две команды, которым присвоены номера: 1. умножь на 3, 2. вычти 2. Первая из них увеличивает число на экране в 3 раза, вторая

уменьшает его на 2. Запишите порядок команд в программе преобразования числа 3 в число 23, содержащей не более 4 команд, указывая лишь номера команд. (Например, 21211 -- это программа умножь на 3 прибавь 1 умножь на 3 прибавь 1 прибавь 1, которая преобразует число 1 в 14.) (Если таких программ более одной, то запишите любую из них Можно с объяснением



Вы находитесь на странице вопроса "Даны 2 числа . Вывести порядковый номер из них.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.