Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста решить лабораторку по информатике в turbo pascal 7.0

10-11 класс

задание: написать программу, определяющую расположение точки на плоскости. если введенные координаты точки оказываются внутри фигуры или области, то выведете на экран "да", в противном случае "нет". выполнение программы проведите в таблице отчета (x²+y²/4≤2) и (|y|≤1)

шохрух1998 11 февр. 2015 г., 10:25:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tom3333
11 февр. 2015 г., 12:10:18 (9 лет назад)

Проверял в ПаскалеАВС. Должно и в Турбо работать

program a;
var  x,y:real;
begin
readln(x,y);
if (x*x+y*y/4<=2) and (abs(y)<=1) then writeln('да') else writeln('нет'); 
readln; 
end. 

Ответить

Другие вопросы из категории

помогите пожалуйста с кроссвордом!

35 номер

Microsoft Office 365 — это облачное проприетарное программное обеспечение компании Microsoft. Особая версия офисного пакета Office365 предназначена для

использования в образовательных учреждениях.Облачные программные продукты используются в школах для:
1) больших и сложных вычислений;
2) повышения имиджа школы;
3) работы с документами, электронной почтой и системами совместной работы над проектами;
4) для коррекционной работы со школьниками с девиантным поведением.

Читайте также

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите пожалуйста решить задачу по информатике за 3 класс. Утро. Все цветки на клумбе-часах открыты 4, 5, 6, 7, 8, 9 а) Отметь истинные высказывания

t >= 6 t= 9 t >= 10 t < 10 t>= 6 И t<10 t< 4 И t<10 t<4 ИЛИ t<10 б) Обведи столбик с простыми высказываниями

помогите пожалуйста решить задачу по информатике!!!

в заповедник выпустили z зверей. за год количество особей увличивается на определенный процент. Сколько зврей будет через определенное время?
1. условие задачи
2. математическая модель
3. список переменных с их расшифровкой
4. блок- схема алгоритма
5. программный код

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14



Вы находитесь на странице вопроса "помогите пожалуйста решить лабораторку по информатике в turbo pascal 7.0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.