Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан массив из 10 элементов.Определить двухзначные числа кот. делятся на 4

10-11 класс

JuliaYra 13 авг. 2016 г., 6:54:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
N1ceMuslim
13 авг. 2016 г., 9:25:01 (7 лет назад)

незнаю...................................................

+ 0 -
джорданбланд
13 авг. 2016 г., 11:53:38 (7 лет назад)

var
   i:integer;
   b: array[1..10] of integer;
begin
for i:=1 to 10 do readln(b[i]);
writeln;
writeln('Ответ:');
for i:=1 to 10 do
  if (b[i]>9) and (b[i]<100) and (b[i]mod 4=0)
      then write(b[i],' ');
end.

Ответить

Другие вопросы из категории

Составьте программу, которая для числа K (от 1 до 99), введенного вами, напечатает фразу «Мне K лет», где K – введенное число, при этом в нужных случаях

слово «лет» заменяя на «год» или «года». Например, при K=70 «Мне 70 лет», при K=15 «Мне 15 лет», при K=23 «Мне 23 года», при K=31 «Мне 31 год».
что значит until и case в этой задаче

нужно создать программу на языке програмирования паскаль, чтобы вводить сведения о авто ( вводить марку) а программа выдавала сведения о ее хозяине (

программа выдает номер авто и фамилию хозяина)

задача:
Сведения об автомобиле состоят из его марки, номера и фамилии владельца. Дана файл f , содержащий сведения о нескольких автомобилях. Найти фамилии влвдельцев и номера автомобилей по данной марки

Разработать программу для расчёта площади

поверхности и объёма шара известного радиуса.

Читайте также

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными

индексами. выведите на экран исходный массив и полученное среднее арифметическое.
2. Задайте массив из 10 элементов с помощью датчика случайных чисел. замените все элементы с четными индексами максимальными. Выведите на экран исходный и измененный массивы

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива



Вы находитесь на странице вопроса "Дан массив из 10 элементов.Определить двухзначные числа кот. делятся на 4", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.