Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Длина Московской кольцевой автомобильной дороги —109 километров. Байкер Вася стартует с нулевого километра МКАД и едет со скоростью

5-9 класс

v

ДеСеРтоД 30 марта 2017 г., 17:15:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
123345785675
30 марта 2017 г., 19:02:31 (7 лет назад)

Решение на pascal. Могут быть небольшие недочёты =)

 

Program avtorMaltsevaDY;

var

s, t, v, z :integer;

begin

s:=109;

writeln ('Vvedite vremya');

readln (t);

writeln ('Vvedite scorost');

readln (v);

z:=v*t;

if z>0 then

while z<s do

z:=z-s;

end;

else

while (z>0) and (z<s)

z:=z+s;

end;

Writeln ('Vasya ostanivitsya na otmetke - ', z);

end.

Ответить

Читайте также

Длина Московской кольцевой автомобильной дороги —109 километров. Байкер Вася стартует с нулевого километра МКАД и едет со скоростью vкилометров в час. На

какой отметке он остановится через t часов?

Программа получает на вход значения v и t. Если v>0, то Вася движется в положительном направлении по МКАД, если же значение v<0, то в отрицательном.

Программа должна вывести целое число от 0 до 108 — номер отметки, на которой остановится Вася. C++

Пожалуйста делайте те кто знает!!! 10 . Укажите номера основных устройств, которые вклю­чены в состав персональной ЭВМ:

1) системный блок 2) принтер 3) монитор 4) клавиатура.

11. Какие основные узлы компьютера располагаются в системном блоке?

1) монитор 2) дисковод 3) системная плата 4) манипулятор «мышь»

5) блок питания.

12 Определите, к какой категории программного обес­печения ПК относятся описанные программы:

1) выполняют различные вспомогательные функ­ции;

2) обеспечивают выполнение необходимых пользо­вателям работ: редактирование текстов; рисова­ние картинок и т.д.;

3) обеспечивают создание новых программ для ком­пьютера.

1. Системы программирования 2. Системные программы 3. Прикладные программы

13. Выберите, какие две задачи должна решать ОС:

1) Распределять время работы за компьютером каж­дого пользователя.

2) Организовать пользовательский интерфейс.

3) Проводить профилактический ремонт аппарату­ры.

4)Организовать совместную работу всех узлов ком­пьютера и выполнять обязанности диспетчера вы­числительного процесса.

14. Каким образом можно определить однопользова­тельские и многопользовательские ОС:

1) по числу одновременно решаемых задач;

2) по количеству пользователей;

3) по количеству процессоров.

15. Каждый файл, записанный на диске, имеет обозна­чение, состоящее из двух частей:

1) имени и расширения; 2) имени и даты создания;

3) имени и длины; 4) имени файла и имени диска.

16. Выберите имена файлов, содержащие программы, готовые к выполнению:

1) мас.ехе; 2) мас.txt; 3) маc.doc; 4) маc.bas; 5) маc.com.

17. Локальная сеть – это:

1) компьютерная сеть, работающая в пределах одного региона;

2) компьютерная сеть, работающая в пределах одной страны;

3) компьютерная сеть, работающая в пределах одного учреждения.

18. Для создания локальной сети необходимо:

1) сетевая плата, модем, сетевой кабель, сетевое программное обеспечение;

2) сетевая плата, сетевой кабель, сетевое программное обеспечение;

3) сетевая плата, сетевой кабель, сервер.

19. Укажите виды локальной сети:

1) на основе сервера, линейная шина, кольцевая;

2) звезда, линейная шина, кольцевая;

3) одноранговая, линейная шина, кольцевая;

20. Информация передается со скоростью 2,5 Кбайт/с. Какой объем информации будет передан за 20 мин.? Запишите результат в мегабайтах.

21. Программа просмотра гипертекстовых страниц WWW:

1) браузер; 2) протокол; 3) сервер; 4) HTML;

и т.д.



Вы находитесь на странице вопроса "Длина Московской кольцевой автомобильной дороги —109 километров. Байкер Вася стартует с нулевого километра МКАД и едет со скоростью", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.