Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Чему будет равна сумма чисел 10₂ + 10₁₀

5-9 класс

Tanyaakchibash 02 нояб. 2013 г., 21:46:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oksana50000
03 нояб. 2013 г., 0:38:38 (10 лет назад)

Для обозначения - x(y) - число x в системе по основанию y.
10(2) = 2(10)
2(10)+10(10)=12(10)
Если ответ нужен в двоичной системе:
10(10)=1010(2)
10(2)+1010(2)=1100(2)

Ответ: 12(10) или 1100(2)

+ 0 -
Polup
03 нояб. 2013 г., 2:10:53 (10 лет назад)

Если я правильно поняла - это степень числа
То ответ 10 000 000 000

Ответить

Другие вопросы из категории

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Читайте также

в программе описан одномерный целостный массив А с индексами от 0 до 10. Ниже предоставлен фрагмент этой программы, в котором значения элементов массива

сначала задаются, а затем меняются.

For i:=0 to 10 do
A[i]:=i;
t:=A[0];
for i:=1 to 10 do
A[i-1]:=a[i];
A[10]:=t

Чему будут равны элементы этого массива?

1) 10 10 10 10 10 10 10 10 10 10
2)1 2 3 4 5 6 7 8 9 10 0
3) 0 0 0 0 0 0 0 0 0 0
4) 1 2 3 4 5 6 7 8 9 10 1

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Чему будет равна сумма чисел 10₂ + 10₁₀", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.