Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Известно сопротивление каждого из элементов электрической цепи. Все элементы соединены параллельно. Определить общее сопротивление элементов. pascal

5-9 класс

pozhaluista srochno!!!

Aminaminaamina 08 авг. 2014 г., 16:54:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vasylua
08 авг. 2014 г., 18:08:21 (9 лет назад)

var cond,res:real;

 

begin

   cond:=0;

   readln(res);

   while (res>0) do

   begin

      cond:=cond + 1/res;

      readln(res);

   end;

   writeln(1/cond)

end.

 

(Считаю, что с клавиатуры вводятся сопротивления, признак конца ввода - 0)

Ответить

Другие вопросы из категории

В марафонском забеге участвуют 87 человек. Специальное устройство регистрирует прохождение каждым участником некоторой промежуточной отметки, записывая

его номер с использованием минимального возможного количества бит, одинакового для каждого участника. Каков информационный объём сообщения, записанного устройством, если данную промежуточную отметку миновали только 64 из 87 вышедших на старт участников?
Варианты ответов:
1). 78 байт
2). 78 бит
3). 56 бит
4). 56 байт

Читайте также

В летний лагерь приехали отдыхать три друга: Миша, Володя и Петя. Известно, что каждый из них имеет одну из следующих фамилий: Иванов, Семёнов,

Герасимов. Миша - не Герасимов. Отец Володи - инженер. Володя учится в 6-м классе. Герасимов учится в 5-м классе. Отец Иванова - учитель. Какая фамилия у каждого из трёх друзей?

№1. Дан массив напечатать:

1)все неотрицательные элементы.
2)все элементы не превышающие числа 10

№2
дан массив целых чисел.Напечатать:
1)все элементы кратные 5
2)все элементы заканчивающиеся 0

Световое табло состоит из светящихся элементов, каждый из которых может гореть одним из восьми различных цветов. Сколько различных сигналов можно

передать с помощью табло, состоящего из трех таких элементов (при условии, что все элементы должны гореть) ?

1) Световое табло состоит из светящихся элементов, каждый из которых может гореть одним из трех различных цветов. Сколько различных сигналов можно

передать с помощью табло, состоящего из четырех таких элементов (при условии, что все элементы должны гореть)?



Вы находитесь на странице вопроса "Известно сопротивление каждого из элементов электрической цепи. Все элементы соединены параллельно. Определить общее сопротивление элементов. pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.