Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ввести 3 целых числа и вывести на экран их сумму и произведение. поомогите,объясните...

5-9 класс

Lexusdmitrieff 12 янв. 2015 г., 10:59:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Konyushkova2013
12 янв. 2015 г., 13:13:09 (9 лет назад)

var {ключевое слово после которого идет объявление переменных}
 a, b, c, S, P{перечисление названия переменных, которые будут использовться}: integer; {после двоеточия указ тип переменных}
begin {начало выполнения программы}
  write('a = '); {вывод на экран текста и/или переменных (в данном случае выведится "а = ")}
  readln(a);{считывание переменной а}
  write('b = ');
  readln(b);
  write('c = ');
  readln(c);
  S := a + b + c;{присваивание значение переменной S равной сумме a, b, c}
  P := a * b * c;{присваивание значение переменной P равной произведению a, b, c}
  writeln('Сумма равна ', S);{вывод на экрантеста " Сумма равна " и значения переменной S}
  writeln('Произведение равно ', P);{вывод на экрантеста " Произведение равно " и значения переменной P}
  readln;{Ожидание нажатия клавиши enter}
end.

+ 0 -
Witaminka
12 янв. 2015 г., 14:42:45 (9 лет назад)

var x,y,z:integer;

S:integer;

P:integer;

 

 begin

readln(x,y,z);

S:=x+y+z;

P:=x*y*z;

writeln(S,P)

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Номер 4

Для всех 4х разрядных чисел найти все симметричные числа,т.е. Числа,у которых первые две цифры и последние две цифры равны

Робот вертер хранит у себя в памяти 6 натуральных чисел -4,5,2,6,1,3. Он может проделать только одну операцию:менять местами любые два расположенных рядом

числа. Какое минимальное количество раз необходимо выполнить эту операцию , для того , чтобы числа оказались отсортированы по убыванию.

Напишите программу !

у=√а÷(а+в)
Пожалуйста , Срочно Надо !!!

Читайте также

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале



Вы находитесь на странице вопроса "Ввести 3 целых числа и вывести на экран их сумму и произведение. поомогите,объясните...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.