Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано 2 целых числа A и B (A<B). Вывести ссе целые числа, расположенные между даннычислами (не включая сами эти числа), в порядке их возрастания

5-9 класс

(спомощью языка паскаля) не знаю сколько пунктов, поэтому указл 10

Kirito9814 20 сент. 2013 г., 15:38:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastayshaa
20 сент. 2013 г., 17:28:15 (10 лет назад)

Program p2;
Var a,b:integer;
i:integer;
Begin
Readln(A);
Readln(B);
For i:=1 to b-a-1 do
Write(a+i,' ');
End.

Ответить

Другие вопросы из категории

Пожалуйста помогите решить задачу: Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и

оканчивающихся на 4. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данные Выходные данные

14 168

24

144

22

12

0

Читайте также

Оператор варианта. на паскале срочно.

1. Вывести нечетные целые числа от 1 до 20
2.Вывести четные целые числа от 15
до 40

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.



Вы находитесь на странице вопроса "Дано 2 целых числа A и B (A&lt;B). Вывести ссе целые числа, расположенные между даннычислами (не включая сами эти числа), в порядке их возрастания", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.