Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задача в паскале: составьте программу котораяЖ из слова "компилятор" составляет слова: "мотор", "комок", "пилот"

1-4 класс

Alinalesik05 08 июня 2016 г., 9:15:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
тусси
08 июня 2016 г., 10:20:18 (7 лет назад)

var a:string;

begin

readln(a);

writeln(a[3],a[2],a[8],a[2],a[length(a)]);

writeln(a[1],a[2],a[3],a[2],a[1]);

writeln(a[4],a[5],a[6],a[2],a[8]);

end.

Ответить

Другие вопросы из категории

1.Содержание любого компьютерного меню;

2.Один из видов компьютерного меню.
3.Меню,что открывается выбором кнопки Пуск.
4.Один из наиболее-распространенные современных приборов для роботы с данными.
Помогите Плизззз:)

00011100

00111000
01110000
11100000
01110000
00111000
00011100
00001110
00000111
00001110
00011100
00111000
Сколько ячеек памяти займет первая строка кода?
Сколько ячеек памяти займет код всего рисунка?
Сколько символов можно сохранить в таком же количестве ячеек оперативной памяти?
ПОМОГИТЕ ПОЖАЛУЙСТА!

Читайте также

Плизз задачи в паскале

дан вес человека.определить и вывести на экран, в какой весовой категории он окажатся в боксе если меньше 60 кг-легкий вес,от 60 до 75-средний вес,свыши 75 кг-тяжелый вес.
2.составить программу,которая спрашивает который час? и в зависимости от ответа сообщает:доброй ночи,доброе утро,добрый день,добрый вечер
ООООООООООООЧЧЧЧЕЕЕЕЕЕЕЕЕЕННННННННННЬЬЬ СРОЧНО!!!!!!!!!

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа

больше 100, то замените каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "Задача в паскале: составьте программу котораяЖ из слова "компилятор" составляет слова: "мотор", "комок", "пилот"", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.