Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите Паскаль-программу для вычисления z=12x2+t3 при всех значениях x=7,5;8,5;9,5; иt=-1;-0,5;0; 0,5;1.

10-11 класс

Mishqa96 01 мая 2013 г., 21:48:11 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
11Детство11
02 мая 2013 г., 0:43:06 (11 лет назад)

program ololo;
var i,j:integer; x,t:real;
begin
  x := 7.5;
  t := -1;
  for i:= 1 to 3 do
  for j:= 1 to 3 do
    writeln('x = ',x+(i-1)*1,', t = ',t+(j-1)*0.5,', z = ',12*x+(i-1)*1*x+(i-1)*1+t+(j-1)*0.5*t+(j-1)*0.5*t+(j-1)*0.5);
end.

+ 0 -
Farfffallina
02 мая 2013 г., 3:12:20 (11 лет назад)

Вы учили массивы уже?

+ 0 -
SAH4R007
02 мая 2013 г., 5:51:04 (11 лет назад)

да

+ 0 -
Ted75
02 мая 2013 г., 8:04:31 (11 лет назад)

ну тема циклические алгоритмы

Ответить

Другие вопросы из категории

На трех жестяных банках с печеньем перепутаны этикетки “Овсяное печенье”, “Шоколадное печенье” и “Миндальное печенье”. Банки закрыты, так что вы не можете

заглянуть внутрь. Вы можете взять только одно печенье из одной банки, а затем правильно расположить этикетки. Из какой банки нужно взять печенье?

Производиться двухканальная(стерео)звукозапись с частатой дискретизации 32кГц и 24-битным разрешением.Результаты записываютсяв файл,размер которого не

может превышать 10 Мбайт,сжатия данных не производиться.Какая из приведенных ниже велечин наиболее близка к максимально возможной длительности записываемого звукового фрагмента?

1)30 с

2)60с

3)90с

4)120с

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке.

2) составить программу для вычисления периметра треугольника.



Вы находитесь на странице вопроса "Напишите Паскаль-программу для вычисления z=12x2+t3 при всех значениях x=7,5;8,5;9,5; иt=-1;-0,5;0; 0,5;1.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.