Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Упорядочите события по возрастанию количества информации, содержащегося в сообщении об их результате. 1) бросание игрального куба 2) пуск

10-11 класс

рулетки

3) отметка, полученная за контрольную работу

4) подбрасывание монеты

Димон56 14 июля 2014 г., 18:06:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grasij72
14 июля 2014 г., 20:04:36 (9 лет назад)

2

3

1

4

Порядок зависит от количества вариантов,соответственно. в рулетке их больше,а значит и количество инормации в сообщении меньше

Ответить

Другие вопросы из категории

Дана программа, переписать ее с помощью оператора case. var a,b,x:real; begin readln(a,b); if a=0 then if b=0 then

write('x-любое число')

else

write('нет решений')

else

write('x=',-b/a);

end.

1)

Читайте также

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

1.Если I-количество информации,N-количество возможных событий,найдите по формуле N=2,какое количество информации несёт в себе

зрительное сообщение об остановке шарика в одной из лунок рулетки при общем их количестве 128.

2.Найдите х из следующего соотношения: 8xКбайт=16Гбайт

3.Чему равен десятичный эквивалент числа 10101?

4.Найти х: а)233.5=х б) 0.101=х

5.Найдите значение выражения: 125+11101*А2-1417,ответ переведите в восьмеричную систему счисления.

Решите как можно больше!!!!!

Помогите пожалуйста!

массив целых чисел из 10 элементов заполнить случайным образом. упорядочить массив по возрастанию. подсчитать количество и произведение элементов массива, больших 20 и меньших 50, вывести полученный результат

ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?

Сортировка массивов по возрастанию и по убыванию. Массив задается от

датчика случайных чисел random(). Сортировать один и тот же исходный
массив и по убыванию и по возрастанию значений элементов.



Вы находитесь на странице вопроса "Упорядочите события по возрастанию количества информации, содержащегося в сообщении об их результате. 1) бросание игрального куба 2) пуск", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.