Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите составить программу!

5-9 класс

в квадратном массиве (8 на 8) заменить элемент одной диагонали на единицы, а другой на нули

Innavovki99 08 янв. 2015 г., 17:35:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rimma961
08 янв. 2015 г., 20:34:36 (9 лет назад)

Program massiv;
Uses crt;
Var a:array [0..8 ,  0..8] of integer;
       i,j:integer;
begin
randomize;
for i:=1 to 8 do
begin
writeln:
for j:=1 to 8 do
begin
a[i,j]:= random(9);
if i=j then a[i,j]:=0;
if i+j=9 then a[i,j]:=1
writeln(a{i,j ,'   ',);
end;
end;
end. 




+ 0 -
Santakruz
08 янв. 2015 г., 21:29:59 (9 лет назад)

Это Паскаль?

+ 0 -
Kira159
08 янв. 2015 г., 22:57:13 (9 лет назад)

он самый

+ 0 -
Polino4ka1501
09 янв. 2015 г., 1:13:05 (9 лет назад)

А элемент [4,4] , это 0 или 1?

+ 0 -
Sawa106
09 янв. 2015 г., 2:40:08 (9 лет назад)

Туплю, извините

+ 0 -
Aandreym
09 янв. 2015 г., 3:40:24 (9 лет назад)

это 0

Ответить

Другие вопросы из категории

Читайте также

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "Помогите составить программу!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.