Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны х,у,z. напишите программу для вычисления а, b: а=2x+3y-z/3+2x; b=x*x+4/|y|-2

5-9 класс

Nataljaonofrej 01 июня 2013 г., 18:08:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Obaulina60
01 июня 2013 г., 19:46:22 (10 лет назад)

Var x,y,z:integer; a,b:real;
Begin
 write('x='); readln(x);
 write('y='); readln(y);
 write('z='); readln(z);
 a:=((2*x)+(3*y)-z)/(3+(2*x));
 b:=((x*x)+4)/(abs(y)-2);
 writeln('a=',a); writeln('b=',b);
End.

Ответить

Другие вопросы из категории

3. Вычислите значение выражение (А + В ) • С, если А = 10012, В = A216, С = 710. Ответ дайте в десятичной системе счисления.

4. Напишите линейный алгоритм (словесным и графическим способом) вычисления у по формуле:

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "даны х,у,z. напишите программу для вычисления а, b: а=2x+3y-z/3+2x; b=x*x+4/|y|-2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.