Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дана фраза: ,,оставлять учащихся,,, нужно через алгоритм составить задачу, что бы все о заменились на а , а а на о

5-9 класс

Ivanko205 22 июня 2014 г., 10:38:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sasad16
22 июня 2014 г., 11:20:38 (9 лет назад)

В блокноте не проще сделать? Функция "Заменить на"
Это очень тяжело, т.к. если алгоритм заменить все О на А, а Потом А на О,  то получится что все О и А станут О. Это ножно будет положение букв занести в буфер обмена(ОЗУ если проще) и пропускать измененные буквы

Паскаль

var s:string; j:integer; begin readln(s); for j:=1 to length(s) do if s[j]='первая буква' then s[j]:='вторая буква'; writeln(s); readln end.

Ответить

Читайте также

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

Если покупатель в магазине покупает товары от 1000 до 2000 то получает 5 % скидку,а если от 2000 то получает 10% Исходя из данных составить эл.

таблицу. А - И.Ф. покупателя В - стоимость покупки С - оплата (формула только в "оплата",там нужно через =если...)



Вы находитесь на странице вопроса "Дана фраза: ,,оставлять учащихся,,, нужно через алгоритм составить задачу, что бы все о заменились на а , а а на о", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.