Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

паскаль

5-9 класс

Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа.

Koteyka009 19 янв. 2017 г., 1:07:09 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Бикмашечка
19 янв. 2017 г., 3:08:42 (7 лет назад)

var n,k,m:integer;
begin
readln(n);
for k:=1 to n do
begin
m:=k*k*k;
if m=n  then 
begin
writeln(k,'*',k,'*',k,'=',n);
exit;
end;
end;
if (m<>n) then 
writeln('Het');
end.

Ответить

Другие вопросы из категории

Дан двумерный массив,заполненный случайными числами от -10 до 10. Определить есть ли в данном массиве строка,в которой равное количество положительных и

отрицательных элементов.Если есть вывести
Пожалуйста,срочно,до восьми часов ндо сдать

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.