Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

ЧТО НЕ ПРАВИЛЬНО???

5-9 класс

program p_1;
var x,y:real;
begin
read(x);
if 0<x<2 then begin y:=sqr(cos(x));
else begin y:=1-sin(sqr(x));
end;
writeln(y);
end.

Negativchek 19 янв. 2017 г., 12:54:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grindig74
19 янв. 2017 г., 14:32:06 (7 лет назад)

Напиши, после каких действий это окно появилось? Из какого файла, программы?
Тут если переводить с английского, то read - читать x - неизвестный, а значит данная программа не может прочитать какую либо команду.Так же тут видно что программа много раз пыталась повторить команду и у нём это никак не получалось. Ответь на вопросы заданные мной выше и если я смогу прочитать их то отвечу)

Ответить

Другие вопросы из категории

паскаль

Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа.

Дан двумерный массив,заполненный случайными числами от -10 до 10. Определить есть ли в данном массиве строка,в которой равное количество положительных и

отрицательных элементов.Если есть вывести
Пожалуйста,срочно,до восьми часов ндо сдать

Читайте также

Учитель на доработку отправляет, а я понять не могу, что не таааааак!

Она написала, что находя процент от числа надо число умножить на процент и найти на сколько увеличивалось.(про мясо) ну сейчас-то правильно??

Здравствуйте! Меня заинтересовал один вопрос. Недавно у нас была контрольная работа по информатике и там был вопрос: "что такое электронная почта.

Приведите примеры.". Определение довольно легкое, а вот с примерами у меня была ошибочка. Я написала mail ru но учительница сказала что это не правильно. Тогда я зашла в тупик. Приведите пожалуйста пример электронной почты.

Подскажите пожалуйста,что мне делать.У меня не заходит вконтакт с моего ноутбука.А с маминого компа заходит.Я много прочитала про то,что в файле hosts

оставить только 127.0.0.1localhost,но там совершенно пусто.Он ни на что не реагирует,если я нажимаю на кнопки "Забыли пароль?" и "Регистрация" ничего не происходит.У меня наверное какой-то вирус.Может установить антивирусник какой-нибудь?У меня стоит аваст и майксофофт секюрити.Помогите мне пожалуйста!!Что мне сделать?

Как мне восстановить MS Office 2003. Во время установки Windows пишет что не может найти установочный пакет PRO11.MSI или он находиться на сетевом

ресурсе. (Я просто удалил MS Office 2003 для установки MS Office 2007, но теперь не могу ни установить MS Office 2007 ни восстановить MS Office 2003. MS Office 2007 я качал через MediaGet. После установки AVG AntiVirus Free Edition 2015 антивирус удалил MediaGet, но Ms Office 2007 остался.) Находил я этот пакет в Интернете и скачивал но не помогает. Пишет что уже установлена другая версия этого продукта. Подскажите пожалуйста, что я делаю не так или что мне нужно сделать для того что-бы восстановить MS Office 2003 (Восстановление системы не помогло).

1 В состав основных устройств ЭВМ входят...

• монитор, системный блок, клавиатура, "мышка"

• память, центральный процессор, устройства ввода и вывода

• центральный процессор, видеомонитор, клавиатура

• дисковод, принтер, монитор, системный блок

2 К характеристике ЭВМ НЕ относится

• ёмкость памяти

• надежность

• стоимость

• долговечность

3 За единицу измерения кол-ва информации принят:

• 1 байт

• 1 бод

• 1 бар

• 1 бит

4 Правильный порядок возрастания единиц измерения информации

• байт, Кбайт, Мбайт, Гбайт

• бит, байт, Гбайт, Кбайт

• Кбайт, Гбайт, Мбайт, байт

• байт, Мбайт, Кбайт, Гбайт

5 Современный компьютер - это

• устройство для обработки текстов

• многофункциональное устройство для работы с информацией

• быстродействующее вычислительное устройство

• устройство для хранения информации

6 Из какого устройства процессор выбирает команды

• клавиатуры

• внешних запоминающих устройств

• оперативной памяти

• дисплея

7 Память ЭВМ служит для:

• хранения программ

• хранения программ и данных

• обработки данных

• хранения данных и выполняемой программы

8 Основная функция центрального процессора

• управление вычислительным процессом

• обработка данных

• обработка данных и управление вычислительным процессом

• хранение и передача результата работы программы

9 К устройству ввода НЕ относится

• клавиатура

• сканер

• принтер

• дисковод

10 Что НЕ является основным устройством ЭВМ

• память

• центральный процессоp

• видеоадаптер

• устройства ввода-вывода



Вы находитесь на странице вопроса "ЧТО НЕ ПРАВИЛЬНО???", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.