Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти обьем видеопамяти для четырех цветного изображения размера 640x480

5-9 класс

Julija4326360 23 янв. 2014 г., 12:21:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetamalygina61
23 янв. 2014 г., 13:22:25 (10 лет назад)

Размер вводится с клавиатуры

program n1;

var x,y:real;
begin

writeln('Введите размер изображения ');
read(x,y);
y:=2*x*y/8/1024;
writeln('Размер изображения ',y:6:2,' Кб');
end.

Ответить

Другие вопросы из категории

Pascal

Упорядочить массив состоящий из 10 произвольных букв латинского алфавита

Помогите решить задачу. Пожалуйста

Задача. Каждая книга библиотеки из 3000 томов имеет информационный объём около 0,5 МБ. Сколько таких библиотек можно поместить на флэшку объёмом 16 ГБ?

Читайте также

помогите решить 3 задачи! 1)Для хранения растрового изображения размером 64*64 пикселя отвели 512 байтов памяти.Каково максимально возможное

число цветов в палитре излбражения?

2)Рисунок из 256 цветов имеет инфармационный объем 2400 байтов.Из скольких точек он состоит?

3)Сравните размеры памяти,необходимые для хранения излбражений:первое изображение 4-цветное,его разер 64*128 пикселей;второе изображение 16-цветное,его размер 32*32 пикселей

3. Сколько цветов можно максимально использовать для хранения изображения размером 640Х480 пикселей, если объем видеопамяти - 100 Кбайт?

4. Видеопамять имеет объем, в котором может хранится 4-х цветное изображение размером 300Х200. Какого размера изображение можно хранить в том же объеме памяти, если оно будет использовать 256 - ти цветную палитру?

1.видеопамять имеет объем, в котором может храниться 8-цветное изображение размеров 640x480 точек. какого размера изображение можно хранить в том же объ

еме видеопамяти, если использовать 512-цветную палитру?

2.какой объем видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая способность дисплея равна 640x480 точек, а глубина цвета равна 24?

Помогите пожалуста очень нужно 1.На экране необходимо отображать 32768 цветов.Вычислить необходимый обьем одной страницы видеопамяти для

размещения изображения при видеопамяти для размещения изображения при разрешающей способности монитора 640*480

2.Видеопамять компьютера имеет обьем 512 килобайт.Размер изображения 320*240. Сколько странниц экрана может одновременно разместиться в видеопамяь при палитре из 256 цветов



Вы находитесь на странице вопроса "найти обьем видеопамяти для четырех цветного изображения размера 640x480", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.