Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Задание Определить, изделия какой из двух групп товаров выгоднее сшить из одного рулона ткани, если известны: расход ткани на каждое изделие и цена

10-11 класс

готового изделия, количество метров в рулоне. Помогите, нужно написать программу решения этой задачи в Паскале

катастрофа353 26 июля 2013 г., 5:54:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tokkkccc
26 июля 2013 г., 7:42:17 (10 лет назад)

var

  r1, r2, c1, c2, n, v1, v2: real;

begin

  write('Введите расход ткани первого изделия '); readln(r1);

  write('Введите стоимость первого издеия '); readln(c1);

  write('Введите расход ткани второго изделия '); readln(r2);

  write('Введите стоимость второго издеия '); readln(c2);

  write('Введите длину рулона ткани '); readln(n);

  v1 := Trunc(n / r1) * c1;

  v2 := Trunc(n / r2) * c2;

  if v1 > v2 then

    writeln('Выгодней производить первое изделие')

  else

    writeln('Выгодней производить второе изделие');

end.

+ 0 -
АнтонВолохов
26 июля 2013 г., 9:21:13 (10 лет назад)

var
d,r1,r2,z1,z2: real;
begin
writeln('dlina rulona=');
readln(d);
write('rashod na 1 isdelie');
readln(r1);
write('rashod na 2 isdelie');
readln(r2);
write('zena gotovogo 1 isdeliya');
readln(z1);
write('zena gotovogo 2 isdeliya');
readln(z2);
if trunc

Ответить

Другие вопросы из категории

Для передачи по каналу связи сообщения, состоящего только из букв А, Б, В, Г, решили использовать неравномерный по длине код: A=0, Б=10, В=110. Как нужно

закодировать букву Г, чтобы длина кода была минимальной и допускалось однозначное разбиение кодированного сообщения на буквы?
1) 1 2) 1110 3) 111 4) 11
--------------------------------------------------------
Здравствуйте, почему ответах правильный ответ под цифрой - '3'? Если для 1 варианта ответа, выполняется обратное условие Фано(в теории надо, что бы хотя бы одно из правил Фано выполнялось), и оно является минимальным. Спасибо!

Для передачи по каналу связи сообщения, состоящего только из букв А, Б, В, Г, решили использовать неравномерный по длине код:

A-1, Б-000, В-001
Как нужно закодировать букву Г, чтобы длина кода была минимальной и допускалось однозначное разбиение кодированного сообщения на буквы?
00
01
11
010

с решением

Записать наибольшее двузначное

число и определить его десятичный эквивалент для следующих систем счисления:

а) семеричной;

б) троичной;

в) восьмеричной;

г) четверичной.

Читайте также

Помогите, пожалуйста, программисты. Basic Составьте подпрограмму, изменяющую одномерный массив чисел делением его

положительных элементов на свои индексы и определяющую число измененных
элементов. Используя эту процедуру, определите, в каком из двух заданных
одномерных массивов А или В больше измененных элементов, а также выведите
измененные массивы А и В. Если же число измененных элементов одинаково, то
выведите соответствующее сообщение

Учитель работал в каталоге

D:\Материалы к урокам\10 класс\Практические работы.
Затем перешел в дереве каталогов на уровень выше, спустился в подкаталог Лекции и удалил из него файл Введение. Каково полное имя файла, который удалил преподаватель?

Выберите один ответ: D:\Материалы к урокам\Лекции\Введение D:\Материалы к урокам\Введение\Лекции D:\Материалы к урокам\10 класс\Лекции\Введение D:\Материалы к урокам\10 класс\Введение

Определите, по какой из масок будет выбрана указанная группа файлов

make.cpp, name.c, age.pc, name.cpp

Выберите один ответ: a?e.* ?a?e.* *a*e.? *a?e.*

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

Объясните по подробнее как решать такие задания 1)Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1 2) 2 3) 3 4) 4

2)Для какого имени истинно высказывание:

¬ (Первая буква имени гласная → Четвертая буква имени согласная)?

1) ЕЛЕНА 2) ВАДИМ 3) АНТОН 4) ФЕДОР

12. Какие из приведенных ниже моделей являются статическими? Выбрать три правильных ответа.

А) карта местности;
Б) дружеский шарж;
В) программа, имитирующая движение стрелок циферблата на экране дисплея;
Г) план сочинения;
Д) график изменения температуры воздуха в течение дня.
13. Какие из утверждений являются верными? Выбрать два правильных ответа.
А) математическая формула является информационной моделью;
Б) график движения поезда - табличная статическая модель;
В) план дома - графическая детерминированная модель, описывающая структуру объекта;
Г) турнирная таблица чемпионата по футболу - эталонная динамическая модель.



Вы находитесь на странице вопроса "Задание Определить, изделия какой из двух групп товаров выгоднее сшить из одного рулона ткани, если известны: расход ткани на каждое изделие и цена", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.