Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дана строковая величина S определите каких букв в ней больше а или о

5-9 класс

оооочень надо(

Anyutkamerkulo 11 марта 2014 г., 1:20:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krausgleb
11 марта 2014 г., 2:00:14 (10 лет назад)

var s:string; a,o,i:integer;
begin
readln(s);
for i:=1 to length(s) do begin
if s[i]='а' or s[i]='a'  then a:=a+1; //для английских и русских букв
if s[i]='о' or s[i]='o'  then o:=o+1;
end;end.

Ответить

Другие вопросы из категории

Помогите формулу построить
ИСПРАВЬТЕ ПОЖАЛУЙСТА ТАМ НА КАРТИНКЕ КРАССНЫМ ГДЕ НЕПРАВИЛЬНО

Program Primer;
var
m:real;
n:real;
begin
writeln('Введите данные:');
writeln('Число "m":');
readln(m);
writeln('Число "n":');
readln(n);
If (m mod n=0) then writeln('Частное=', m/n);
If (m mod n<>0) then writeln('НЕ ДЕЛИТЬСЯ');
End.

Читайте также

Задача №1 Составить программу проверяющую является ли слово "перевертышем" Задача

№2 Подсчитать каких букв в предложении больше "а" или "е"

все в паскале

помогите пожалуйста. 1) Дано слово.Заменить каждый "нечетный" символ на пробел. 2)Дана символьная строка. Определить какая буква встречается

раньше: "x" или "e" ? 3) Дана символьная строка . Определить будет ли произведение цифр нечетным числом?

1.Определите,какое из указанных имен файлов удовлетворяет маске: A?ce*s.m*

1)Acess.md 2)Accesst.dbf 3)Access.mdb 4)Akcces.m1
2.Определите,какое из указанных имен файлов не удовлетворяет маске: ??pri*.?*
1)caprika.wow 2)weprik.cpp 3)otopri.c 4)reprint.be

Напишите пожалуйста, 3 программы на Pascal'е: 1. Дано целое число. Если оно положительное, то прибавить к нему 1, если же нет, то найти остаток

от деления этого числа на 2.

2. Ввести двузначное число. Определить, какая цифра в числе больше.

3. Дано число. Является ли число 7 его делителем?



Вы находитесь на странице вопроса "Дана строковая величина S определите каких букв в ней больше а или о", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.