Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решите пожалуйста задания выделенные кружком во вложении

5-9 класс

Lbordunov 02 мая 2014 г., 7:05:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
неприрученыйлис
02 мая 2014 г., 9:16:43 (10 лет назад)

1)

var a,b,c:integer;
begin
read(a,b,c);
if (a<b) and (b<c) then write('YES') else write('NO');
end.

 

2)

var n,s:integer;
begin
write('Kuda poidew?');
read(n);
if n=-1 then begin writeln('Vi vibrali nalevo, seichas proizoidet 4to-to');
write('skolko vam let');read(s);
if s<18 then write('U vas net 18') else write('U vas 18 let');
end;
if n=0 then begin writeln('Vi vibrali pryamo, seichas proizoidet 4to-to');

end;
if n=1 then begin writeln('Vi vibrali napravo, seichas proizoidet 4to-to');

end;
end.

Пофантазируйте.

Удачи!

 

Ответить

Другие вопросы из категории

На международных соревнованиях по прыжкам в воду первые пять мест заняли спортсмены из Германии, Италии, Китая, России и Украины. Еще до начала соревновани

й эксперты высказали свои предположения об итогах:
Первое место займет спортсмен из Китая, а спортсмен из Украины будет третьим.
Украина будет на последнем месте, а Германия - на предпоследнем
Германия точно будет четвертой, а первое место займет Китай.
россия будет первой, а Италия - на втором месте.
Нет, Италия будет пятой, а победит Германия.
По окончании соревнований выяснилось, что каждый эксперт был прав только в одном утверждении. Какие места в соревновании заняли участники?

1. скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v= 331+ 0,6t,где v - скорость( в

метрах в секунду), t - температура (в градусах Цельсия). Найдите с какой скоростью распространяется звук в зимний день при температуре - 35 градусов и в летний день при температуре +30 градусов

Помогите решить пожалуйста :)

К признаком объектам относятся :
а)свойства ,действия ,количества ,цвет .
б)поведении ,состояние ,количество,материал
в)свойства,поведение,действия,состояния

Пользователь вводит с клавиатуры несколько

английских слов (количество определите сами). Написать программу, которая выдает
список этих слов, упорядоченных по алфавиту (для упрощения задачи считайте, что
все слова начинаются с разной буквы). Паскаль

Читайте также

Решите пожалуйста задания во вложениях(2 картинки одинаковые, где видно лучше смотрите)

КРОМЕ первого задания
Пожалуйста! Надо срочно!

Нужны только ответы! решите пожалуйста!

задача во вложении :)

Решите пожалуйста ))) задание 3
Решите пожалуйста задание!!!


Вы находитесь на странице вопроса "Решите пожалуйста задания выделенные кружком во вложении", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.