Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

10-11 класс

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

лииляя 28 марта 2014 г., 9:38:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelo4ek991
28 марта 2014 г., 10:51:20 (10 лет назад)

5)
program gt5;
var n,k:integer;
begin
k:=0;
while n>0 do
begin
n:=n div 10;
k:=k+1;
end;
writeln(k);
end.
3)
program gt3;
var s,i:integer;
begin
s:=0;
for i:=1 to 100 do
begin
if(i mod 2=0)then s:=s+i;
end;
writeln(s);
end.
2)
program gt2;
var k,i:integer;
begin
k:=0;
for i:=11 to 20 do
begin
if(i mod 2=1)then k:=k+1;
end;
writeln(k);
end.
1)
program gt1;
var x,y:real;
begin
x:=-3.1;
while x<1 do
begin
x:=x+0.1;
y:=4*x*x*x-2*x*x+5;
writeln(y);
end;
end.
про 4 я не понял поэтому не смог решит

Ответить

Другие вопросы из категории

QUICKBASIC. Циклы




1. Вычислить и распечатать значения функции Y= A^2 + B^2 при одновременном
(синхронном) изменении величин А и В:

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Читайте также

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.