Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Язык pascal ABC

5-9 класс

Введите 5 положительных уныл чисел, вычислите сумму тех из них которые делятся на 4, и оканчиваются на 6. Если таких чисел нет, то вывести об этом сообщение.

Kirill3939 28 июня 2014 г., 20:26:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanschorina
28 июня 2014 г., 21:20:48 (9 лет назад)

 Program z;
 var a: array[1..5] of integer;
 i,sum:integer;
 begin
 for i:=1 to 5 do
 begin
 readln(a[i]);
 end;
 for i:=1 to 5 do
 begin
 if(a[i] mod 4=0) and (a[i] div 10=6) then
sum:=sum+a[i];
 end;
 writeln(sum);
 end.
 
 

Ответить

Другие вопросы из категории

Решите плиз мне нужно плиз плиз
компьютерная программа может управлять работой компьютера, если она находится:

а) в оперативной памяти
б) на гибком диске
в) на жестком диске
г) на CD

переглядаючи вміст папок ,учень послідовано переглядав списки імен файлів і папок таких папок:фізика,природничі дисципліни,навчальній

план,А:\,підручники,біологія,підручники,українська література.Укажіть : а)адресу папки ,з якої почався перегляд; б)адресу папки ,яка переглядалась останньою ПОМОГИТЕ ПЛИИЗЗЗЗЗЗЗЗЗЗЗ

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.



Вы находитесь на странице вопроса "Язык pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.