Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Напишите программу для решения функции 7х-10 при х= от 1 до 10

1-4 класс

Пельмешек005 31 дек. 2013 г., 12:00:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
авипрол
31 дек. 2013 г., 14:56:06 (10 лет назад)

program zadanie;
var  i,a:integer;
begin
for i:=1 to 10 do
begin
 a:=7 * i + 10;
 writeln('ïðè õ = ',i, ' îòâåò ',a);
end;
readln;
end.
думаю я правильно тебя понял,если нет,пиши исправлю!

Ответить

Читайте также

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа

больше 100, то замените каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

1 вопрос.

Как называется дисковой накопитель, с которого загружается операционная система?
а) Boot drive;
б)Boot diskette;
в)Boot partition.
2 вопрос
Как называется формат графического изображения, используемый в операционной системе Windows?
а) PDF;
б) XML;
в) BMP.
3 вопрос
Как называется начальная запись на диске (жестком или гибком), где записана информация необходимая операционной системе для работы с диском?
а) Bootstrap;
б) Boot partition;
в) Boot -sector.
4 вопрос
Программа WINE предназначена для выполнения какой функции?
а) для настройки и запуска SSH -сервера;
б) для запуска Windows –программ в операционной системе Linux;
в) для запуска эмулятора Virtual Box;
г)для запуска эмулятора VMware;
д)для запуска графического интерфейса GNOME OS Linux.
5 вопрос
Порция информации, оставляемая на компьютере Веб –клиента программой, запущенной на стороне Веб-сервера. Применяется для сохранения данных, специфичных для данного клиента, например имя и регион пользователя.
а) вирус –шпион Trojan-Spy.Win32 (по классификации лаборатории «Касперский»);
б) cookie;
в) вирус блокиратор программ - браузеров;
г) вирус -баннер.
6 вопрос
Как называется стандарт памяти и технология, приводящие к удвоению скорости передачи данных между памятью и процессором?
а) DDS;
б) DEC;
в) DDR;
г) DSL.
7 вопрос
Как называется программный компонент, который позволяет взаимодействовать с устройствами компьютера?
а)DSL;
б)Dream Weaver;
в) Driver;
г) Dynamic languages.
8 вопрос
Как называется информационный барьер, запрещающий доступ к защищаемой сети всех протоколов кроме разрешенных?
а) Flash;
б) Firewall;
в) File fragmentation;
г) Fire Wire.
9 вопрос
Протокол передачи файлов (данных) и способ перемещения файлов между различными компьютерами. В качестве транспортного механизма для передачи данных использует протокол TCP.
а) Bluetooth;
б) Wi-Fi;
в) FTP;
г) IrDA.
10 вопрос
Один из популярных форматов сохранения графических файлов для передачи изображений в сети Интернет. Позволяет создавать анимированные графические изображения.
а) DJVU;
б) JPG;
в) GIF;
г) PDF;
д) FB2.
11 вопрос
Как называется стандарт для передачи данных в сотовых сетях мобильной связи?
а) Wi-Fi;
б) Bluetooth;
в) GPS;
г) GPRS.
12 вопрос
Как называется стандарт интерфейса беспроводной связи?
а) IEEE;
б) IEEE 802.11;
в) IGMP;
г) IEEE 802.11 b/g/n.
13 вопрос
Как называется архив языка JAVA?
а)RAR;
б)ZIP;
в) JAR;
г) GZIP.
14 вопрос
В состав офисного пакета OpenOffice.org входит набор программ. Назовите программу для создания презентаций, аналог PowerPoint Microsoft Office.
а) OpenOffice.org Draw;
б) OpenOffice.org Impress;
в) OpenOffice.org Math;
г) OpenOffice.org Base.
15 вопрос
Сколько содержится байтов в 1024 килобайтах?
а) 10024 байт;
б) 1048576 байт;
в) 104800 байт;
г) 1048650 байт.
16 вопрос
Как называется формат для сжатия музыкальных файлов, позволяющий пользователям скачивать музыкальные произведения из Интернета?
а) MKV;
б) MP3;
в) MP4;
г) AVI.
17 вопрос
Как называется технология преобразования множества внутренних IP –адресов сети в один или несколько внешних адресов, используемых для связи с Интернет?
а) DNS;
б) HTTP;
в) NAT;
г) IP v4.
18 вопрос
В этих аккумуляторах вместо ядовитого кадмия применяются соединения металлов с водородом.
а) Li-ion аккумуляторы фирмы Soni Ericson;
б) Li-полимерные аккумуляторы фирмы Nokia;
в) никель-металлогидридные аккумуляторы фирмы GP.
19 вопрос
Назовите исполняемый файл программ операционной системы ANDROID, по их расширению.
а) *.EXE;
б)*.RPM;
в)*.APK;
г)*.VHD.
20 вопрос
Какая программа, расширяет возможности какого–нибудь программного пакета?
а) Playlist;
б) Plug-In;
в) Portable soft;
г) PE-file.
21 вопрос
Специальный формат файлов, разработанный корпорацией Microsoft для обмена форматированными текстовыми документами. Этот формат корректно запоминает и воспроизводит расположение текста и рисунков на странице.
а) *.TXT;
б)*.DJVU;
в)*.RTF;
г)*.PDF;
д)*.FB2.
22 вопрос
Как называются разъемы для установки на системную плату различных типов процессоров семейств 486, Pentium и Pentium Pro?
а) sosket 7;
б) sosket 478;
в) sosket 1-8;
г) sosket 486.
23 вопрос
Какая программа не является эмулятором операционной системы?
а) QEMU;
б) Virtual Box;
в) Moba LiveCD;
г) VMware player;
д) WINE.
24 вопрос
Какую функцию осуществляет файл с расширением *.VMDK - в программе эмуляторе операционных систем VMware Workstation v7?
а) описание параметров виртуального жесткого диска;
б) главный конфигурационный файл виртуальной операционной системы;
в) постоянная память RAM;
г) файл подкачки виртуальной машины.
25 вопрос
Какой оценочный период установлен, для пользователя, в компьютерной программе Microsoft Virtual PC 2007?
а) период, для бесплатного пользования, программой установлен в 30 дней;
б) период, для бесплатного пользования, программой установлен в 60 дней;
в) период, для бесплатного пользования, программой установлен в 10 дней;
г) период пользования программой не установлен;
д) требует оплаты при установке программного продукта.

CОС НАРОД ПОМОЩЬ МНЕ ПО ИКТ !!!!!!!!!!!!!!!!!!!!!!!

пожаааа
По вертикали 1: Испонитель команд в программе ПервоЛого.
По горизонтали 2: Свойство алгоритма, означающее, что исполнение последовательность команд приводит к ожидаемому результату
По вертикали 3: Свойство алгоритма, означающее, что каждая команда имеет только одно значение.
По горизонтали 4: Объект, который может точно выполнить команды.
По горизонтали 5: Свойство, означающее, что алгоритм состоит из конечного числа инструкций.
По вертикали 6: Одно из действий алгоритма.
По горизонтали 7: Последовательность действий, обладающая определенными свойствами
По горизонтали 8: Графическая форма записи алгоритма
По горизонтали 9: Свойство алгоритма, означающее, что последовательность инструкций предназначена для решения целого класса задач.
По горизонтали 10: Свойство алгоритма, означающее, что последовательность действий является понятной исполнителю.............

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

совокупность всех компьютерных программ (2 слова). пакет программ, управляющий работой компьютера и обеспечивающий взаимодействие между человеком и

компьютером. (2 слова). прикладные программы для выполнения на компьютере конкретных задач



Вы находитесь на странице вопроса "Напишите программу для решения функции 7х-10 при х= от 1 до 10", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.