Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько различных сигналов можно пеедать с помощью светофора, если 3 его лампочки могут находится в 3 его состояниях:гореть, не гореть, мигать

10-11 класс

Bamalina 13 февр. 2014 г., 13:24:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyamacaeva
13 февр. 2014 г., 14:48:59 (10 лет назад)

Три положения. 3 Значения для 3 положений
3^3. 27

Ответить

Другие вопросы из категории

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

Даша записалась на кружок рисования и первым ее заданием стало нарисовать красивые горы Алматы. В Алматы имеется N гор, в каждую можно представить в виде

равнобедренного прямоугольного треугольника с гипотенузой, расположенной на оси х. Даша ограничена в средствах, поэтому она хочет узнать точное количество краски, которое ей понадобится. Помогите Даше, найдите площадь гор, для того чтобы рассчитать количество необходимой краски

помогите пожалуйста.

Дан массив {Tij}, состоящий из n строк, l столбцов. Найти сумму положительных элементов, имеющих нечетный номер.

Читайте также

На световой панели в ряд расположены 7 лампочек. Каждая из первых двух лампочек может гореть красным, жёлтым или зелёным цветом. Каждая из остальных

пяти лампочек может гореть одним из двух цветов – красным или белым. Сколько различных сигналов можно передать с помощью панели (все лампочки должны гореть, порядок цветов имеет значение)?

1)Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?

2) Сколько бит информации содержит сообщение, уменьшающее неопределенность в восемь раз?
3)В доме 4 окна. Сколько различных сигналов можно подать, зажигая свет в окнах? Сколько бит информации содержит каждый такой сигнал? Сколько бит информации содержит сообщение, что загорелся свет в 1 из 4 окон?
Помогите,пожалуйста



Вы находитесь на странице вопроса "Сколько различных сигналов можно пеедать с помощью светофора, если 3 его лампочки могут находится в 3 его состояниях:гореть, не гореть, мигать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.