Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти среднее значение среди 10 вводимых с клавиатуры чисел (вещественные числа) помогите пожалуйста

10-11 класс

настя1144 19 февр. 2015 г., 17:26:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Z33333
19 февр. 2015 г., 19:53:34 (9 лет назад)

int a[9];
int sum=0;
for(int i=0; i<=9; i++){
cin>>a[i];}
for(i=0;i<=9;i++){
sum+=a[i];}
cout<<sum\10<<endl;

Ответить

Другие вопросы из категории

3. Даны простые высказывания:

А={Принтер- устройство ввода
информации},

Написать программу на Pascal ABC.Дан целочисленный массив размера N. Вычислить сумму и количество положительных элементов,

произведение и количество отрицательных элементов, произведение элементов до
первого отрицательного. Отсортировать массив по возрастанию.

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

Напишите программу(Паскаль), которая считывает с клавиатуры вещественное число Х и выдает на экран значение выражения 1\Х. Очевидно значение х=0 является

недопустимым. Для проверки вводимых с клавиатуры данных воспользуйтесь оператором REPEAT :ссс



Вы находитесь на странице вопроса "найти среднее значение среди 10 вводимых с клавиатуры чисел (вещественные числа) помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.