Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно решить 2 пример через программу паскаль

10-11 класс

Danil61rus 04 янв. 2014 г., 7:58:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TomskiuMaN
04 янв. 2014 г., 10:57:57 (10 лет назад)

program asd;
var x,y:real;
begin
read (x);
y:=qrt(sin(x));
write (y:0:4);
end.

Ответить

Другие вопросы из категории

Решение задач с использованием файлов

1. Дано число к и файл, содержащий целые числа. Вывести элемент файла с номером к. если такой элемент отсутствует, то вывести 0.

2. Дан файл вещественных чисел. Создать 2 новых файла, в первый из которых содержит строки исходного файла с четными номерами, а второй с нечетными номерами.

световое табло состоит из лампочек каждая из которых может находиться в трех состояниях включено выключено мигает какое наименьшее количество лампочек

должно находиться на табло чтобы с его помощью можно было передать 50 различных сигналов

Читайте также

ПОМОГИТЕ! ТОЛЬКО НУЖНО РЕШИТЬ НЕ ЧЕРЕЗ if, A ЧЕРЕЗ CASE1. Пользователь вводит неотрицательное однозначное число A. Написать программу:

вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.

Помогите пожалуйста. Нужно решить через программу Pascal ABC

Определить объем цилиндра и площадь его полной поверхности, если известны радиус основания и высота цилиндра.

Формулы:

помогите решить Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 6. Пример работы программы: Входные данные Выходные данные 3 12 25 6 18 20.2



Вы находитесь на странице вопроса "Нужно решить 2 пример через программу паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.