Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти площадь треугольника по трем сторонам

5-9 класс

Murkadelya 10 авг. 2014 г., 14:20:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nadiy3285
10 авг. 2014 г., 15:32:22 (9 лет назад)

program as;
var a,b,c,d,p,s:real;
uses crt;
clrscr;
begin
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
readln;
end.

+ 0 -
777maxx
10 авг. 2014 г., 17:02:47 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1 В состав основных устройств ЭВМ входят...

• монитор, системный блок, клавиатура, "мышка"

• память, центральный процессор, устройства ввода и вывода

• центральный процессор, видеомонитор, клавиатура

• дисковод, принтер, монитор, системный блок

2 К характеристике ЭВМ НЕ относится

• ёмкость памяти

• надежность

• стоимость

• долговечность

3 За единицу измерения кол-ва информации принят:

• 1 байт

• 1 бод

• 1 бар

• 1 бит

4 Правильный порядок возрастания единиц измерения информации

• байт, Кбайт, Мбайт, Гбайт

• бит, байт, Гбайт, Кбайт

• Кбайт, Гбайт, Мбайт, байт

• байт, Мбайт, Кбайт, Гбайт

5 Современный компьютер - это

• устройство для обработки текстов

• многофункциональное устройство для работы с информацией

• быстродействующее вычислительное устройство

• устройство для хранения информации

6 Из какого устройства процессор выбирает команды

• клавиатуры

• внешних запоминающих устройств

• оперативной памяти

• дисплея

7 Память ЭВМ служит для:

• хранения программ

• хранения программ и данных

• обработки данных

• хранения данных и выполняемой программы

8 Основная функция центрального процессора

• управление вычислительным процессом

• обработка данных

• обработка данных и управление вычислительным процессом

• хранение и передача результата работы программы

9 К устройству ввода НЕ относится

• клавиатура

• сканер

• принтер

• дисковод

10 Что НЕ является основным устройством ЭВМ

• память

• центральный процессоp

• видеоадаптер

• устройства ввода-вывода

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Составить программу нахождения площади треугольника по формуле Герона.

Входные данные длины сторон треугольника.
Выходные данные периметр треугольника, площадь треугольника.

программы

оператор присваения

найдите площадь треугольника по его сторонам



Вы находитесь на странице вопроса "найти площадь треугольника по трем сторонам", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.