Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить вариант 17. Нужно написать программу для паскаля .

5-9 класс

Lubamelnikova 20 янв. 2017 г., 17:57:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
доброжелатель6
20 янв. 2017 г., 19:36:17 (7 лет назад)

var  a, b, c, x, L, y, s: double;
begin     
s := 2 / 7; 
a := -3.475;  b := 1147.1759;       
c := 0.2;  x := 5.48653; 
L := -15.12;   
y := exp((2 / 7) * ln(b)) + ((power(x, 2) - cos(2 * L)) / sqrt(power(a, 2) - c));  writeln('Otvet: ', y:0:2);  
end.

Ответить

Другие вопросы из категории

Пожалуйста. Помогите, СРОЧНО Написать (листинг) программу вычисления функции значения y=x^2-16x+32 для от 1 до 10 с шагом 0,25 1)

написать без меток(вроде так называется)

2) по возможности с until repeat

Ниже листинг (с ошибками) непойму в чём дело

Какой народ изобрёл бумагу?
В каких целях при передаче файлов по компьютерным сетям производится их разбиение на Интернет-пакеты?

Объясните, каким образом производится доставка данных по указанному Интернет-адресу?

Читайте также

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!



Вы находитесь на странице вопроса "Помогите решить вариант 17. Нужно написать программу для паскаля .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.